TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

.dxf export too large!!!
Read 6119 times
* December 28, 2009, 10:37:52 AM
Hello All!  Newbie here... I've been using TurboCAD V16.0 for a month or so and going through the video tutorials that came with software.

I am currently working on a scale RC airplane with a friend.  As typical in this hobby, the files are sent to a laser cutter service.  The laser cutter I'm currently working with can work in .dwg files and .dxf

My problem is that when I save the file as a .dxf it's 43MB!!!!  When I save it as .dwg it's 5MB.  The native .tcw is only 493KB.

So, is there something I'm missing here?  The laser cutter guy said .dxf should be pretty small.   I may want to try a local laser cutting service but he can only work with .dxf files.

Attached are some screen caps so you get an idea of what the actual drawing is..

THANKS!

Chad

[attachment deleted by admin]

[attachment deleted by admin]

Logged


* December 28, 2009, 11:38:36 AM
#1
Make them into smaller file wouldn't hurt if possible.

[attachment deleted by admin]

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* December 28, 2009, 09:10:04 PM
#2
Well I just figured out that I'm running "Designer" not "Pro."  There is an option in the current version (16.2) of Pro that has an option during export that might possibly help.

I hesitate to downgrade any of the precision since these parts are meant to fit together like a 3-dimensional jigsaw puzzle.

I'm not sure if I want to invest in "Pro" yet since I'm just using this for my hobby.  I may just try saving each section alone instead all of the pieces in one file.

Thanks!

Logged


December 29, 2009, 08:28:41 AM
#3
Hello All!  Newbie here... I've been using TurboCAD V16.0 for a month or so and going through the video tutorials that came with software.

I am currently working on a scale RC airplane with a friend.  As typical in this hobby, the files are sent to a laser cutter service.  The laser cutter I'm currently working with can work in .dwg files and .dxf

My problem is that when I save the file as a .dxf it's 43MB!!!!  When I save it as .dwg it's 5MB.  The native .tcw is only 493KB.

So, is there something I'm missing here?  The laser cutter guy said .dxf should be pretty small.   I may want to try a local laser cutting service but he can only work with .dxf files.
Hi Chad,
if your problem with large DXF files is only when you mail or upload the files to the cutting service, then you should consider to compress/pack the DXF file into a .ZIP (WinZIP) or .RAR file (WinRAR). The compression ratio should be about or less than 5% of the original file size.

BTW: Could someone please add TurboCAD to the list of Software that supports DXF ( http://en.wikipedia.org/wiki/AutoCAD_DXF#Software_that_supports_DXF;)

Logged
Thanks!
Best regards,
Lars
www.lm-illustration.dk

(TurboCAD PRO PLATINUM v2018 64bit)