TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Problem with File locations in V15.2 Deluxe
Read 1220 times
* December 25, 2009, 06:55:07 PM
I've been using V15 and 15.2 ever since they came out. The default location for my drawings is on a D: partition as specified in the options. This has worked fine not only for V15 but also V14 and others. However, recently when I opened TC, the opening screen for selecting a drawing was in the templates on the C: drive. The D: drive location is still specified in the program set up.

I uninstalled TC from the control panel and reinstalled. I didn't change any default file locations during the installation (I never have). After installing, I opened TC 15.2 and somehow the opening screen showed the correct location for my drawings. I opened a drawing and worked on it and then closed TC normally. Just to check that it was still working correctly, I started it back up. At the opening screen, it was now at Documents on the C: drive. Even though the program setup still showed the D: drive location, I went ahead and modified it to point to the same location. However, the opening screen still shows the Documents location.

Does anybody have an idea for correcting this behavior?

Logged


* December 25, 2009, 11:26:15 PM
#1
What is the first drawing in the History list when you go to "File / Open"? If it's a Template, right-click and remove the shortcut/thumbnail from History. You could also clear the whole list, if you want.

[attachment deleted by admin]

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* December 26, 2009, 04:56:29 PM
#2
When I went to File\Open\history, the first three files were recently opened .tcw files. After that there were two .tct files. Instead of clearing those two .tct files, I selected "clear history". After doing so and opening and closing TC several times, it now has the correct path. Hopefully that will last. I still don't know what caused the change in behavior.

As usual, thanks for your help!

Logged