TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Using TC 2015
Read 1407 times
August 08, 2015, 01:37:36 PM
Sorry, but I cannot quite see the wood for the trees here. I have been doing 3D work in 2015 but it only seems to be as a surface and I go back and change it to a solid. How can I set TC so it only models as a solid?

Sorry, I have drawn a 2D shape and when extruded, it is a surface, not a solid.
« Last Edit: August 08, 2015, 01:40:49 PM by Steve The Kiwi »

Logged
CREO 3 and 5
SolidWorks 2017
TC2019 Pro Platinum CADCAM
Hexagon VISI 2020.1 CADCAM
Christchurch, Middle Earth.


* August 08, 2015, 02:09:14 PM
#1
I've seen that happen on occasion, but haven't run into that problem lately. All I can say is to bring up the "3D Object" toolbar and the Selection Info palette. Click on each 3D tool and open the "3D" property in the palette; change its value to "Solid". Ignore 3D Mesh, it always comes up as a Surface. The settings should hold for a "New from Scratch" drawing. If using a template, it would have to be updated with those changes.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


August 08, 2015, 02:59:03 PM
#2
I've seen that happen on occasion, but haven't run into that problem lately. All I can say is to bring up the "3D Object" toolbar and the Selection Info palette. Click on each 3D tool and open the "3D" property in the palette; change its value to "Solid". Ignore 3D Mesh, it always comes up as a Surface. The settings should hold for a "New from Scratch" drawing. If using a template, it would have to be updated with those changes.

Thank you John, just been through and did this and seems to have done the trick.

Logged
CREO 3 and 5
SolidWorks 2017
TC2019 Pro Platinum CADCAM
Hexagon VISI 2020.1 CADCAM
Christchurch, Middle Earth.