TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Auto dimension extensions
Read 1021 times
August 04, 2015, 04:58:06 AM
Not sure if this is a problem or just the way it is, so put in general discussion to find out. When using auto dimensions, I can't seem to get the dimension extension lines to end close to the line being measured (see "big gap" in attachment). How do you or can you get them to end closer to the line being measured or is because of auto constraints that it is always offset from line more than usual? Not much help on this area in manual that I could find.

Logged
TCPro2015 / TCPro18  / Windows 10 / Intel Core i7 5500 NVIDEA GeForce 930M


* August 04, 2015, 05:19:14 AM
#1
Can you post a file that displays the issue, Steve?
I am not seeing a problem.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP TurboCad Platinum >2020- 2019-2018-2017-21-20-19 and 18.Using only LightWorks (NO Redsdk Plugin installed), Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,


* August 04, 2015, 05:37:55 AM
#2
Not sure if this is a problem or just the way it is, so put in general discussion to find out. When using auto dimensions, I can't seem to get the dimension extension lines to end close to the line being measured (see "big gap" in attachment). How do you or can you get them to end closer to the line being measured or is because of auto constraints that it is always offset from line more than usual? Not much help on this area in manual that I could find.

Uncheck the box shown in the attached. That seems to be be the problem.
« Last Edit: August 04, 2015, 05:41:47 AM by DonCW »

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum
2020 Platinum

Windows 10
There's so much to learn and not much time left to learn it.