TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

view not visible in paper space?
Read 945 times
* August 03, 2015, 05:59:51 AM
I created a view, the went to paper space.  picked named view from the list.  Cant see the view in paper space?  What could be wrong?  Drawing attached, if that helps.  But, if you fix it, please tell me how you did it.  Or, what I did wrong.  Thanks

Logged
TuboCad Deluxe 2017. 
Newbie, but Getting There.


* August 03, 2015, 07:16:23 AM
#1
To see a view in Paperspace, you must first create a Viewport there. Once it's created, you'll be prompted to select the View you want it to display.

Henry H

Logged


* August 03, 2015, 07:25:57 AM
#2
I created a view, the went to paper space.  picked named view from the list.  Cant see the view in paper space?  What could be wrong?  Drawing attached, if that helps.  But, if you fix it, please tell me how you did it.  Or, what I did wrong.  Thanks

See attached, change your Viewport setting to 'All Visible(OFF).'

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* August 03, 2015, 07:54:50 AM
#3
Thanks guys.  It worked. 

Logged
TuboCad Deluxe 2017. 
Newbie, but Getting There.