TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Fillet the edges for me please TC20.2
Read 5556 times
March 17, 2015, 04:35:45 AM
And do not call me a cheeky sod !!
I already know that !!
Please try and fillet the edges of this table. I get an error message "Radius to big"
The TCW file is attached.

Kindest thanks,


Logged


March 17, 2015, 05:41:31 AM
#1
Had to carefully pick the edges for it to work.  :P


Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 17, 2015, 05:55:04 AM
#2
Hello Darrel , kindest thanks,
That does not work for me

Logged


March 17, 2015, 05:57:27 AM
#3
not sure what you mean "carefully pick the edges" many thanks ..

Logged


March 17, 2015, 06:03:55 AM
#4
We have to be careful and think about giving enough for the fillet not to error. You have to disable the "Round Vertex" to stop it picking the the Green nodes which TC is trying to help but in this instance it is not working.
« Last Edit: March 17, 2015, 06:06:54 AM by Darrel Durose »

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 17, 2015, 06:13:07 AM
#5
that worked just fine. I turned of round vertex.
thank you very much indeed.

Logged


March 17, 2015, 06:21:29 AM
#6
Good to hear  :).....Round Vertex can be a pain. Sometimes I do each node/segment at a time when it's really not playing ball... :P
« Last Edit: March 18, 2015, 05:19:13 PM by Darrel Durose »

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 29, 2015, 04:10:54 AM
#7
Hello Darrel, please may i ask you to Fillet the edges 1/8" around the feet and the back of this model table.
I just cannot get it done on my computer.

Logged


March 29, 2015, 06:26:00 AM
#8
Here you go

I picked and filleted all the "other" nodes first so that the "Round Vertex" worked.

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 29, 2015, 08:42:21 AM
#9
thank you very much. I have also added fillet edges to the back of the table and that worked fine. This afternoon i tried all the various fillet settings and referred back to
our last meeting discussion and still could not make fillet edges.

Logged


March 29, 2015, 09:23:13 AM
#10
Okay

Please see the attached screen grab. I filleted the highlighted Red nodes then I could fillet the complete perimeter outside edge.

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* March 29, 2015, 10:07:23 AM
#11
thank you very much. I have also added fillet edges to the back of the table and that worked fine. This afternoon i tried all the various fillet settings and referred back to
our last meeting discussion and still could not make fillet edges.

Hi John,
Don’t feel bad cuz I couldn’t get the fillet to work either in V20 platinum but what I did was >
I sliced the object then was able to get about 90% of the fillet’s to work with “round vertex” on but I see bad geometry in the object. Maybe in the future, try a different method of creating your object. Use lofted splines (as few as possible) > assemblies and or groups and blocks.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > 2019-2018-2017, TurboCad Platinum 21,20,19 and 18.Using LightWorks, Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,4 GB ram.


March 29, 2015, 12:01:15 PM
#12
thank you Darrel but that did not work. Re your " Please see the attached screen grab. I filleted the highlighted Red nodes then I could fillet the complete perimeter outside edge" when i tried, the red nodes did not appear at all as they do in the first of your images.
Attached are 2 images. first i select the nodes then comes the error window message when i try to fillet.

Logged


March 29, 2015, 12:05:06 PM
#13
thank you Dean.

Logged


March 29, 2015, 12:11:16 PM
#14
Hi John

You have to select the ones in the first image individually and fillet these as these are causing the error and potential filleting geometry errors trying to do the perimeter fillet.

I have attached the image again showing these arrowed:
« Last Edit: March 29, 2015, 12:23:31 PM by Darrel Durose »

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 29, 2015, 12:25:10 PM
#15
appreciated, but not working for me .

Logged


March 29, 2015, 12:38:20 PM
#16
Hi John

I have just done a video showing how I got it to fillet correctly. You have to make sure you do not miss one or more of the nodes when selecting for the first fillet procedure.

I will post the link of me doing it when YouTube has finished uploading it...

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 29, 2015, 12:42:13 PM
#17

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


March 29, 2015, 06:11:32 PM
#18
Hello Darrel,

Thank you very much. The video was great. i completed the filleting.
As your video describes i did it in two stages. First fillet the sides, then fillet the edges.
Thank you for going to all that effort. Much appreciated.


Logged


March 29, 2015, 11:05:01 PM
#19
thank you very much Dean , your recommendations noted.
kind regards  John

Logged


March 30, 2015, 01:17:39 AM
#20
John
Glad it worked for you and it's not down to your install/machine.
Doing filleting in stages is sometimes the best method I have found.

Maybe ACIS get confused as to which to do first if we try and do the whole lot it selects trying to help (Highlighted Green Nodes).  :P


Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.