TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

.STEP file import
Read 1608 times
* June 13, 2014, 12:58:10 PM
The attached file was exported from Solidworks.  Sometimes these import fine (as solids), other times the result is a large number of facets, each one of which TurboCad considers to be an ACIS solid.  Asking customers to change what they are doing doesn't fly.  Do any free or low cost methods exist for addressing this problem, or is my usual solution (recreating the key parts manually, and deleting what I don't want - very tedious) the only way?

I had to rename the file from .step to .txt to post.  To try it you should change the extension back to .step.

I normally use TurboCad 15 Platinum, but I have V20 Platinum installed as well (the import problem exists in both versions).

Thanks,

JoeM

Logged


* June 13, 2014, 01:24:58 PM
#1
Not the fault of TurboCAD.. as this file opens the same way in other programs as well.

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


* June 13, 2014, 02:16:53 PM
#2
I agree with Greg.  I tried this in four other apps besides TC, no solids found in any.

Logged


* June 23, 2014, 05:40:17 PM
#3
Thanks for both replies.

You are right. Apparently solidworks has the option to export  a .step file as a solid or wireframe model.  I don't know why someone would want a wireframe model,  but the option exists, and deselecting fixes the problem.

JoeM

Logged