TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


2D drawing skewed.
Read 1718 times
June 06, 2014, 06:42:13 AM
v19.2
A 2D drawing skews when zooming in with a mouse wheel in model space. The viewports in paperspace show the views correctly.
It's in 2D selector mode.

I have tried resetting UCS in many different ways.

Is the drawing corrupt? Is there a way to lock a model space view to top?

Thanks!

Logged
v19.2 Deluxe


June 06, 2014, 07:57:19 AM
#1
Sounds like you moved rotated the camera.

Hit
Alt+Up arrow

Logged
Rip Fowler
IMSIDesign LLC


June 06, 2014, 08:38:02 AM
#2
Yeah, what Rip said.   Also keep in mind, in most installations configurations, scrolling the mouse-wheel while tapping/holding down on it skews the view [I think it invokes the Dynamic Examine command].  It's often (almost always?) an inadvertent occurrence.  You might want to get in the habit of using some other method of zooming in and out-- if you have a sensitive-to-the-tap mouse-wheel.

Me-- I'm right-handed, manipulating my mouse with that hand; and I zoom in and out a lot.   I have my Keyboard Customization set up so that the Z & Q keys are "Zoom in by Cursor" and "Zoom out by Cursor" respectively.

If Alt+Up Arrow doesn't work for you in your configuration, try clicking on the "By World" icon in the Standard Views Toolbar.

From the Wiki:

Plan View:
Icon:
Menu: View / Camera / Plan / By World
Hotkey: Ctrl+W
Alias: world_plan
 Set Plan View of the World User Coordinate System

« Last Edit: June 06, 2014, 09:29:26 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


June 11, 2014, 12:19:57 PM
#3
Thanks for your help, guys. I found the answer!  :D

I noticed that the Orbit command (Examine) became enabled somehow. With the Examine command active, if you right-click and choose Camera Properties, uncheck "Perspective". Then view 3D Top and the camera will not skew when zooming with the mouse wheel.

This was not activated by a press of the mouse wheel as I have it disabled. I'm not sure how Examine was enabled, but at least I understand the issue.

Logged
v19.2 Deluxe


June 11, 2014, 02:12:33 PM
#4
If you hold don the shift key then right click and drag the camera will rotate.

Logged
Rip Fowler
IMSIDesign LLC