TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Hatching issue with Pro 21 platinum
Read 6809 times
* April 28, 2014, 04:51:20 PM
Hi,
I need some help.I cannot fill in the selected hatch pattern. For example, if I select L45 hatching pattern and I click hatch, fill comes out to be solid black.
Don,t know what I am doing wrong.
Will appreciate a response.
Thanks

Logged


* April 28, 2014, 05:28:01 PM
#1
Hi,
I need some help.I cannot fill in the selected hatch pattern. For example, if I select L45 hatching pattern and I click hatch, fill comes out to be solid black.
Don,t know what I am doing wrong.
Will appreciate a response.
Thanks

My guess is that your Brush Scale is too small (see attachment). For L45, in my installation the line spacing seems to be about one-half the Scale value.

Henry H

Logged


* April 28, 2014, 07:17:30 PM
#2
Thanks henry,
In brush editor ,scale is showing 0.42 but I changed it to 1. This does not seem to work.Problem I have is as soon as I click hatch,
selection goes to solid fill automatically in-spite of L45 selection.

Logged


* April 28, 2014, 07:44:06 PM
#3
Sorry Henry,

The attachment you sent is that is what is showing on my screen as well. But problem seem to remain.

Logged


* April 28, 2014, 10:24:31 PM
#4
what do I need to set the scale to. Nothing seems to work. I changed the scale to all kind of numbers.Any help please.

Logged


* April 28, 2014, 11:41:44 PM
#5
Try giving it a bigger scale, i work in mm and use like 500>1000 on L45

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* April 28, 2014, 11:47:08 PM
#6
If Torfinn's advice doesn't work, attach the drawing. Someone should be able to see what's wrong.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* April 29, 2014, 05:00:03 PM
#7
Hi John/Torfinn,

Thanks for your response.
Scale changing is not helping.

Does not seem to work. Pls. see attached
Regards

Logged


April 29, 2014, 05:38:42 PM
#8
Hi John/Torfinn,

Thanks for your response.
Scale changing is not helping.

Does not seem to work. Pls. see attached
Regards

Thought you were using the L45 Brush Style?

Your screen-capture shows a Bitmap (image; Windows' Hatch) type Brush Style, which doesn't scale.
Try one of the Vector type Brush Styles-- such as L45-- and then adjust the scaling.

What are the dimensions of the closed 2D Object you are applying the Brush to?
« Last Edit: April 29, 2014, 05:44:47 PM by Alvin Gregorio »

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 29, 2014, 06:52:56 PM
#9
Hi Alvin,
Thanks for you  response.
Was using L45 vector, but was experimenting with others. Must admit ,I sent a wrong screen shot.
Again tried with L45, does not seem to work. Pls. see attached.
Regards

Logged


* April 29, 2014, 07:05:54 PM
#10
Hi - You may be better posting an actual file, i.e. start new drawing, hatch a simple shape, if that exhibits the problem post the TCW file, also are you using RedSdk or not, 

Logged


April 29, 2014, 07:16:15 PM
#11
Hi - You may be better posting an actual file, i.e. start new drawing, hatch a simple shape, if that exhibits the problem post the TCW file, also are you using RedSdk or not,

Yes, that's the best way to go.
That is always the best way to go... from Post #1.

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 29, 2014, 08:41:53 PM
#12
Thanks again,
Pls. see attached new TCW file. It is a simple rectangle, 3000 mm x 600mm wide.
Does not seem to change any thing no matter what scale I use.
Regards

Logged


* April 29, 2014, 09:01:40 PM
#13
This is what I get when Brush Properties is set to "L45" and the Scale is at "75".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* April 29, 2014, 09:24:11 PM
#14
Looks like I am getting different. See the screen shot with colors and brushes pallette. It automatically goes back to solid fill(black)
Regards
sv

Logged


* April 29, 2014, 09:48:52 PM
#15
From looking at your Colors and Brushes palette, you don't have an "L45" pattern; unless it's the very last one (next to None). Normally it's the second pattern, next to Solid. I would suggest clearing the "Built-In" folder to reset the Program's defaults; see the Common troubleshooting procedures for TurboCAD topic. Maybe that will clear things up.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* April 29, 2014, 10:55:13 PM
#16
Thanks John,
L45 is second to none. However, I cannot find a Built -in folder anywhere?
I have windows 7 but the trouble shooting procedure has details for XP only.
Regards
sv

Logged


April 30, 2014, 01:33:31 AM
#17
By default the built-in folder is located:

Vista/7

C:\Users\username\AppData\Roaming\IMSIDesign\TurboCAD\version number\flavor of TC\Profiles\Built-In

Logged
Win 8.1 Pro ~TC 21.2 Pro Plat
ASUS Sabertooth X79 LGA 2011 Intel X79
Intel Core i7-4930K~PNY NVIDIA Quadro K2200
G.SKILL Ripjaws Z Series 32GB (4 x 8GB) DDR3 1866 
Corsair CPU Cooler H100i
SanDisk Ultra Plus 256GB SATA 6.0GB/s SSD
Seagate Barracuda 1 TB (x2)
Stable @ 4.5 GigHz overclocked
NICE


* April 30, 2014, 03:34:11 AM
#18
Thanks Bud,

It seems my this folder is empty.There is nothing there.
Regards
sv

Logged


* April 30, 2014, 04:04:47 AM
#19
Also, I don't have anything called Flavour of TC etc.
Not sure where I can find this.
SV

Logged


* April 30, 2014, 09:41:49 PM
#20
Try this: C:\Users\your user name\AppData\Roaming\IMSIDesign\TurboCAD\21x64\Professional\Profiles\Built-In

Your user name = the name you use to log onto your computer.
If your installation is the 32-bit software, then change "21x64" to just "21".
The "Built-In" folder is in a section of your computer that may be hidden. When Windows Explorer is open, go to "Tools / Folder Options—›View" page. 'Check' the "Show hidden files and folders" radio button.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* April 30, 2014, 11:14:08 PM
#21
Try this: C:\Users\your user name\AppData\Roaming\IMSIDesign\TurboCAD\21x64\Professional\Profiles\Built-In

Your user name = the name you use to log onto your computer.
If your installation is the 32-bit software, then change "21x64" to just "21".
The "Built-In" folder is in a section of your computer that may be hidden. When Windows Explorer is open, go to "Tools / Folder Options—›View" page. 'Check' the "Show hidden files and folders" radio button.

Thanks John,
After professional there is no file. It says folder is empty. I have reloaded the software but there is no Built -in folder.
I have 21x64 bit. Clicked on show hidden files as you said.

Regards
sv

Logged


* May 01, 2014, 04:59:00 AM
#22
This is what I see on mine. I don't know why yours would be different.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


May 01, 2014, 08:22:56 AM
#23
Thanks John,
L45 is second to none. However, I cannot find a Built -in folder anywhere?
I have windows 7 but the trouble shooting procedure has details for XP only.
Regards
sv

Seems like you might be chasing deleting the contents of the Built-in Folder unnecessarily sv.

In your Post-- Reply # 17, quoted above-- you indicated that the L45 Brush Style was indeed listed in your Colors and Brushes Palette.  Perhaps something changed the sorting of the display of the Brush Styles in that Palette differently than the "default"-- what the rest of us are seeing.

Maybe you still want to attend to that-- get your Brush Styles to display the same as everyone else's.  If that's the case, then definitely proceed on with the deleting the contents of the Built-in Folder.

But for now, try opening the file attached below and see if the Brush settings work for you-- if it is no longer Solid when opened in your TurboCAD installation.  (I think it's been user-error the whole time-- you hop-scotched between different Brush Styles in the middle of this Topic, and that screwed up our communications and diagnosis/help-advice).

-Alvin

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* May 01, 2014, 03:19:38 PM
#24
Thanks John and Alvin,

Here is the snap shot of my folders. Does not seem to have same folders as John.
There is no profile folder?? or Built in ??
Regards
sv

Logged


* May 01, 2014, 03:36:41 PM
#25
You are on the wrong place, please look one more time where Bud and John try to guide you.
Or in start/cmd field, just write %appdata% and hit enter, then you are on the correct way to the buildt in folder

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* May 01, 2014, 04:35:31 PM
#26
You are on the wrong place, please look one more time where Bud and John try to guide you.
Or in start/cmd field, just write %appdata% and hit enter, then you are on the correct way to the buildt in folder

Torfinn
It did work this time. Deleted all the contents of  built-in folder. It seems everything is working.
Can do hatching. Scale was also an issue.
Appreciate help of all. Many thanks.
Regards
SV

Logged


May 02, 2014, 10:17:31 PM
#27
 ;)
Sometimes, obfustication can be preeminent. Thanks to all involved for sticking with it till clarity was at least glimpsed.

Logged
Win 8.1 Pro ~TC 21.2 Pro Plat
ASUS Sabertooth X79 LGA 2011 Intel X79
Intel Core i7-4930K~PNY NVIDIA Quadro K2200
G.SKILL Ripjaws Z Series 32GB (4 x 8GB) DDR3 1866 
Corsair CPU Cooler H100i
SanDisk Ultra Plus 256GB SATA 6.0GB/s SSD
Seagate Barracuda 1 TB (x2)
Stable @ 4.5 GigHz overclocked
NICE