TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Keeping an image
Read 1709 times
* March 21, 2014, 11:19:42 AM
I have a drawing of a garden which is based on a satellite image from Google Earth.  It seems that each time I close the drawing, the image disappears.  The shape is still there so that I can re-import the image and drag it to the exact same size (fortunately!!!), but it would be nice not to have to redo that step every time I started up.  Is there some trick to getting it to stick around?

TC Pro 15

Logged
Thomas Mercer-Hursh, TC Pro 15


* March 21, 2014, 12:52:57 PM
#1
Be sure to import the image by using Insert>Picture>From File; don't just copy-and-paste. Then go to Tools>Raster Image>Image Manager and highlight the name of the image file. Click "Embed," then click "Apply," then click "OK."

Henry H

Logged


* March 21, 2014, 01:49:18 PM
#2
Henry, I remember your name from years back ... always useful.

When I go to the Image Manager, there are four images listed.  One is acmelogo and I have no idea what that is.   One is IdeaGardenGM which I know was an old one we aren't using any more.  I deleted those.

One is called IdeaGardenGE.  That is the right name, but the path is an old location before I did some reorg.  So, presumably I can delete that too.

The last is called ImageStyle_0, which I know nothing about, but the path is to the correct image.  I presume I should embed that one.

Logged
Thomas Mercer-Hursh, TC Pro 15


March 21, 2014, 02:31:50 PM
#3
Henry, I remember your name from years back ... always useful.

When I go to the Image Manager, there are four images listed.  One is acmelogo and I have no idea what that is.   One is IdeaGardenGM which I know was an old one we aren't using any more.  I deleted those.

One is called IdeaGardenGE.  That is the right name, but the path is an old location before I did some reorg.  So, presumably I can delete that too.

The last is called ImageStyle_0, which I know nothing about, but the path is to the correct image.  I presume I should embed that one.

TurboCAD's Image Manager can be fickle and finicky.  (I often lose Images and links to Images... Embedded or simply "Loaded"; also, I often experience CRASHES while working in Image Manager.)

From what I read of your Post (above), I would delete all the Images in Image Manager; then "Load" the Image you want, navigating to it as directed.
In Image Manager-- unlike many other programs and Windows' windows-- it is best to click "Apply" before closing out of the window.  In fact, because of Image Managers' fickleness and finickiest, I have gotten into the habit of clicking "Apply" after every action that I do in Image Manager.

Also:  You can choose to Embed the Image if you want; personally, I've stopped doing that.  TurboCAD file-size gets too big... for my satisfaction.
I now usually just "Load" the Image, and make sure not to move that Image file from its location.
« Last Edit: March 21, 2014, 03:00:05 PM by Alvin Gregorio »

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)