TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

File Filters
Read 1061 times
* September 17, 2013, 09:21:35 PM
 I'm new to AutoCAD and I am having problems importing files to the work area. When I try to import a bitmap file it tells me no filters for that file. Any advice?
Thanks
Mike

Logged


* September 17, 2013, 09:46:39 PM
#1
For images, use "Insert / Picture / From File". It will give you a choice of 9 formats to use. Select the image file, then click in the drawing to establish the upper-left corner, then move your cursor to where you want the lower-right corner.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* September 18, 2013, 01:58:27 AM
#2
I'm new to AutoCAD..... Any advice?

O the temptation....

Logged


* September 20, 2013, 12:50:57 PM
#3
Thank You John. that was very helpful
Mike

Logged