TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Where did red magnetic points indicator go?
Read 4992 times
* September 28, 2009, 10:38:48 AM
Hello, I hope someone can figure this out:  I somehow have turned off the little red diamond that indicates the snap point when the cursor is near such a point.  I have "show magnetic points" activated (highlighted) on the top tool bar where snap modes are shown.  The snap points seem to function normally, just the indicator isn't there.  Any idea what I did to cause this?  They were present while I was drawing, I changed a few snap modes, and during the course of drawing disappeared.  I cannot seem to retrieve them even in a new drawing which makes me think I must have inadvertently changed a setting...

Logged
Eric


* September 28, 2009, 10:39:27 AM
#1
Once again, I forgot to indicate that I'm using V12 Deluxe.

Logged
Eric


* September 28, 2009, 11:01:31 AM
#2
Turn on Layer 0 - it should be on all the time in normal situations. TC uses it as a working layer and strange things happen if it's off.

Dennis

Logged


* September 28, 2009, 02:57:05 PM
#3
I think it is on.  Not really sure how to do this.  I did try screwing around with layers in the drawing I was working on when the red diamond suck away, though.  On the current drawing, I selected the layers button from the top menu and see there is only one layer, layer 0.  It has a pair of eyeballs next to it.  I clicked the little lock icon, which made no difference.  Am I missing something?

Logged
Eric


* September 28, 2009, 05:18:21 PM
#4
Are the "SNAP" and/or "GEO" buttons on (next to the Coordinate fields)?


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* September 29, 2009, 04:37:48 AM
#5
Did you try to right-click the gray "Snap" or "Geo" button (to the right in the status bar), and check if the "Show magnetic point and aid lines" (or something like that - I'm using the German version...) box is checked?

Kurt

Logged
Kurt Zingg
TurboCAD Pro 6.2 - 16.2 Mec, TC-CAM 3.5


* September 29, 2009, 12:31:01 PM
#6
Once again, I forgot to indicate that I'm using V12 Deluxe.

Did you happen to check the Aperture Size box on the Options/Program Setup/Preferences page? You may have inadvertently reset it to zero.

Logged


* September 30, 2009, 07:38:06 PM
#7
I am sorry for being inattentive to my own thread; work has been keeping me way too busy the last few days...  I will check all the suggestions above and report tomorrow.

Logged
Eric


* October 01, 2009, 04:26:56 AM
#8
The GEO button was turned off.  Thank you!  I figured it had to be something simple I was missing!  I don't even know how I turned that off, I'm pretty sure it was inadvertent.  Thank You! ::)

Logged
Eric