TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

aligning toolbar causes crash
Read 1510 times
* August 29, 2012, 05:56:51 AM
I had to install a new drive on my laptop and since i re-installed TC16 Prof I have a problem when i re-position my toolbars. It causes the program to stop working i.e. crash.
Help!
Had no problem on my previous installation.

Logged
never loose sight of the big picture when focussing on the detail


* August 29, 2012, 08:18:36 PM
#1
I would shutdown the program, then delete the contents of the "Built-in" folder. Restart TurboCAD and see if you can now move your toolbars without crashing. The "Built-in" folder is normally "Hidden" by Windows, so you may need to go to "Tools / Folder Options View" page in Windows Explorer to reveal it. When TurboCAD is restarted, it will rebuild most of these files and rebuild the rest when it is shut down.

In Vista/Win7, the folder is located at: C:\Users\your user name\AppData\Roaming\IMSIDesign\TurboCAD\16\Professional\Profiles\Built-in

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* August 30, 2012, 03:04:48 AM
#2
Thanks for your suggestion John. Unfortunately that din't do the trick. Tried it three times. Any other suggestions?

Logged
never loose sight of the big picture when focussing on the detail


* August 30, 2012, 06:40:07 AM
#3
Does this happen when you try another UI?Another thing is Run as administer mode is helpful to make John's suggestion work.Might have perform a clean install

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* August 30, 2012, 02:54:48 PM
#4
WD's idea might work. Right-click on the TurboCAD icon and choose "Run as administrator". Other than that, try the people at Support.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit