TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Dimensions
Read 1985 times
* August 12, 2012, 01:25:44 AM
This is getting very frustrating.  When I open a drawing, my dimensions are usually there in model space, In paper space they will be there if I am zoomed in on a view port.  As soon as I zoom out, all I have is a box.  Go back to model space and presto, all dims show as boxes.  Click on them and the Dim is there untill I hit the space bar.  

I can get my Dimensions back by changing to RsDesk, but this will only last as long as the drawing is open.  Once closed and reopened, back to empty boxes.  Change back to GDI, presto, Dimensions are back until I zoom in or out.  Rsdeck  will not print worth a darn on my printers, and I can only put up so long with the cross hairs leaving a trail on my desktop untill I hit refresh, so I am using the GDI setting.

WinXP 32Bit
dual core 4800
TC 4 through 18 Plat
HP 450
Epson Styllus Pro 9000
Epson Stylus 3000

Regards,

Ron

Just reinstalled my video card after replacing it with a spare which had not given me any problems.  Went from Nvidia GTX 550 Ti back to my old Asus EAX 1900 XTX.  Problem still persist, so it is not the card or drivers.  Uninstalled my printers and reinstalled them to make sure, still no joy.  Have tried to open older files done in earlier versions, same problem.   Have no idea what setting in TC I have screwed up.
« Last Edit: August 12, 2012, 09:53:10 AM by N4646W »

Logged


* August 13, 2012, 03:12:52 AM
#1
Have you got quick text checked in the options display dialogue?
This displays all text as boxes

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* August 13, 2012, 06:35:56 AM
#2
Hi Ron,

This may not be the answer to your particular problem but I had a similar problem (dims show as boxes) in model space when: (1) I was looking at a Wireframe in Plan View, and (2) I had 'Perspective View' ticked in Camera Properties. I use GDI. In my case I rendered a drawing using perspective view and forgot to set it back when finished.
It took a while to figure out what I had done.

When I un-ticked 'Perspective View' in menu path View|Camera|Properties the dimensions displayed correctly in model space.

Steve

Logged
Steve

TurboCAD 2018 Pro Platinum 64-bit (V25 build 49)

Processor   Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz, 3701 Mhz, 4 Core(s), 8 Logical Processor(s)

Graphics   NVIDIA GeForce GTX 750 Ti
Windows 10 Pro Version 10.0.17134 Build 17134

TurboCAD 2016 Pro Platinum 64-bit (build 57.2)
Lightwoks Plug-


* August 13, 2012, 09:15:58 AM
#3
Nikki and Steve,  both items you have referred to are unchecked.   Glad you mentioned them, as I would never have thought to check on something so basic.  I use TC as it comes from the box, I just have templates that I have developed through the years and bring them in.

Regards,
Ron

Logged


* August 14, 2012, 02:13:08 AM
#4
Got it fixed.  Thank you both for pointing out to me that it might be something simple.  It was, and I'm embarrassed.

Regards,

Ron

Logged


* August 14, 2012, 05:21:27 AM
#5
what was it?

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* August 14, 2012, 10:27:28 AM
#6
Got in a hurry, did not use my template, stripped an old file assuming it was ok.  Had one section where I had set the dims and text to 10 as a note to myself.  Guess Geni didn't care for that.  For some reason, it didn't show up when using edit by layer, but some functions were grayed out.  Should have been my first clue.  Going through all the text and dims individually, I was able to find the culprits.  Don't understand it, but that fixed the problem.  Never created paper spaces of the file I stripped to use, so I was unaware of the fault.  So lesson is, don't get in a hurry and strip a file unless your sure of it. 

Regards,

Ron

Logged