TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Forum glitch
Read 2235 times
* August 03, 2009, 07:28:30 PM
WOW!  I just spent quite a while carefully articulating a post only to find out that I "Timed Out" while editing my post.  I was told to simply  "Repost".

REPOST!  Why couldn't the forum software tell me that I was in danger of timing out, allowing me to at least save my work?  This is basic stuff.

Logged
Douglas Warner
President & Engineer
Altoona Hoist & Crane
V16.1 ProMech
TCW user since v9


* August 03, 2009, 09:15:43 PM
#1
When I get in situation where I compile large amount of text or an assortment of jpegs etc. that have to be assemble into posting reply.I do copy and paste and upload jpegs from specified folder and generated text from Word program.Sure it a takes little more time but its more efficient in long run.Another work around would be copy and paste your text as you creating your thoughts with the clip board.In case you time out all you have to do is paste back in the Message Dialog.There's probably more methods out there I sure but this works for me.

W.D. :)

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* August 04, 2009, 04:57:18 AM
#2
Thanks for the suggestions!

I still think it sucks that I "Timed Out" with no notice or warning of any kind.  Surely in the forum setup there is a checkbox that says "Warn users when they are about to lose all of their work".

Thanks again

Logged
Douglas Warner
President & Engineer
Altoona Hoist & Crane
V16.1 ProMech
TCW user since v9