TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

3d quickview problem
Read 2001 times
* September 01, 2011, 04:31:53 PM
hi all, i have an issue with the 3d quickview  in TurboCAD TurboFloorPlan Home & Landscape Pro v15, i have created a full model with all fixtures and landscape, all is ok when in 2D floorplan mode but as i go to view in 3D using the 3d quickview function, the Model doen not show, all i can see is the defult backdrop, i can view the model by creating camera views, this is ok for viewing only not editing.

any help please

Logged


* September 03, 2011, 01:12:56 AM
#1
ok, so the problem is caused by an Imported *.dxf, i think it is a scaling problem, as the dxf was in mm and TC is in meters, can anyone tell me how to PURGE all item on a single layer, as when i hide the Applience layer, TC works perfectly..   so the problem is a bad model on the Appliance layer, i cant see it but its there.

Logged


* September 03, 2011, 08:06:53 AM
#2
post the tcw. file in question maybe some one can come up with a solution.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* September 03, 2011, 03:39:55 PM
#3
ok, so the problem is caused by an Imported *.dxf, i think it is a scaling problem, as the dxf was in mm and TC is in meters, can anyone tell me how to PURGE all item on a single layer, as when i hide the Applience layer, TC works perfectly..   so the problem is a bad model on the Appliance layer, i cant see it but its there.

You can delete the entire layer.

Henry H

Logged


* September 05, 2011, 03:58:41 PM
#4
How do you delete the entire layer without deleting any items in the catalouge, is there a function that just deletes all items on a current layer of a project?

Logged


* September 08, 2011, 10:30:13 AM
#5
Quote
is there a function that just deletes all items on a current layer of a project?

Select the layer, right click and choose Select By, this will select all the objects on that layer. You can then delete them if you wish, or move them out and away from the model to investigate which of the appliances are giving you problems.

Are you using meters because that is what you use or because you think TFPlan is in mm?  I set TCAD to US ft and inches and import with mm setting and all works fine scale wise, but you NEVER see the 3D model at first, I always have to do View > Zoom > Extents.

Jack


* September 13, 2011, 05:23:37 AM
#6
jack,
    right clicking on the layer(in layer manager) doesnt bring any functions, am i in the right place?     

i use meters because its the simpleast way (as opposed to mm needs more typing numbers), no one in aust uses the english system much anymore,

thanks

Logged


* September 14, 2011, 04:41:38 AM
#7
re: …right clicking on the layer(in layer manager) doesn't bring any functions, am i in the right place?

I believe Jack is referring to the Layers section of the Design Director palette. I think you're looking in "Options / Layers".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit