TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Website problems?
Read 2847 times
* July 13, 2009, 11:05:48 PM
I've just had two days where I've been unable to contact the forums server, see screenshot.
Since I don't see any comments about it, was it something I did, or was there a scheduled outage announcement that I missed?

[attachment deleted by admin]

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


July 14, 2009, 02:17:52 AM
#1
Haven't had any problems here

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* July 14, 2009, 02:28:18 AM
#2
Haven't had any problems here
Hmmm...
I'm in UK. I wonder if any other UKers share my experience?

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* July 14, 2009, 02:35:45 AM
#3
Hi lemel_man

Same here, also couldn't access the TC-Homepage.
I'm in Switzerland, so it may have to do with some European Server??

Logged
Kurt Zingg
TurboCAD Pro 6.2 - 16.2 Mec, TC-CAM 3.5


July 14, 2009, 03:22:25 AM
#4
I haven't had a problem here in England.

Pete

Logged
TurboCad Pro Architectural v16.2 Build 54.0
Windows Home Premium v6.0.6002 Service Pack 2 Build 6002, 32-bit.


* July 14, 2009, 03:28:39 AM
#5
Strange, I had no problems with other websites; only the TC forums.
Google found the forums OK, but I got the same error when trying to link.
« Last Edit: July 14, 2009, 03:30:30 AM by lemel_man »

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


July 14, 2009, 09:19:32 AM
#6
I'm also in England.
No problems here.

Logged
Dave C
TC Pro V14.2 - TC 21 Platinum 64 Bit Build 22.3
Intel i-4770K 3.5GHz
120GB ssd 2TB hd
16GB memory
64bit Windows 7 Pro

www.ipernity.com/fizzyfitz


* July 14, 2009, 09:44:07 AM
#7
Yeah, it happens now and then. The old Forum was sometimes down all weekend.

Henry H

Logged