TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


re: How get rid of Red DOT!
Read 10403 times
* January 14, 2011, 09:27:50 AM
TC14:  Attached is a simple drawing with two circles.  Whatever circle I click on I get a red dot at the reference point.  It does not appear in some other drawings.  How do I get rid of it? After I've deselected the circle it remains????  Hopefully this is really simple.  Thanks, Roger

Logged


January 14, 2011, 09:47:01 AM
#1
change from "Relative" coordinants to "Absolute"

Logged
TurboCAD user since v3
 TurboCAD on flickr || My twitter ||


* January 14, 2011, 09:48:54 AM
#2
Select (A) on your keyboard.It may be that your Relative CoordsYou want be in the Absolute Mode.Did'nt see any red dot at my end.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* January 14, 2011, 09:50:35 AM
#3
You're working with Relative coordinates, and the red dot is the current Relative Origin. To get rid of it, switch to Absolute coordinates. Just hit "A" on your keyboard.

Henry H

Logged


* January 14, 2011, 09:52:56 AM
#4
Three is a charm.   LMAO :)

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* January 14, 2011, 10:05:44 AM
#5
Thanks all.  Never paid any attention to this before, so guess I've always been in absolute.  Live and learn ... but just a little. Roger

Logged


* January 14, 2011, 05:02:45 PM
#6
You more than likely hit the "R" key at some point. See the "Modes / Coord System" menu.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


January 14, 2011, 08:47:51 PM
#7
You more than likely hit the "R" key at some point. See the "Modes / Coord System" menu.
In my usage of ArchiCAD "A" tabs into the Angle input box and "R" tabs into the radius input box, so needless to say when I accidentally  do one or the other while finishing my drawings in TC14, I always do the other to go right back to undo it ;)

Logged
Take Care
Craig
Using TurboCAD v18.2; Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz;<BR>Win 7 ProSp1; 6GB DDR3 1333MHz RAM; EVGA GeForce GTX 460 1GB
DeviantArt Gallery @ http://crag-dolomite.deviantart.com/gallery
TurboCAD Animators @ http://www.vimeo.com/channelTCAnim