TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

v9.1 help ?????
Read 2712 times
* June 26, 2009, 08:52:49 AM
I hope to find some help here. I started with version 4 and bought version 9.1 when I went from windows 95 to XP a few years ago. I was very happy with version 4 as it did all I needed and was very easy to use for my purpose.

The problem is I can't get anything to do with "world units" to work.
-The page setup wizard wont work because there is no way I can add word units in page two. ( nothing in the dropdown list, won't let me type units in )
-Can't change text height from .25 inches.
-Can't print because I can't get to fit on page.
-Can't type in line length's, angles etc.
-Can't change grid spacing, its at .5 in and will not except anything else.
-Can't change line widths.

Seems like the program is just missing all ability to use drawing dimensions

I know this is an old problem with an old version and this is a long shot. I would consider getting a newer version but I wasn't too impressed when I first tried to remedy this with turbocad on line help after I first installed and then reinstalled the program.  If any of you could help me I sure would be ever grateful.

Thanks.
Garett Top.

Logged


* June 26, 2009, 09:56:29 AM
#1
Your INI file (TCW90.ini) could be corrupt. With TurboCAD shut down, you could delete that file or rename it with an OLD extension, then start TC again. The program will rebuild a new INI file and hopefully everything will be back to normal.

"TCW90.ini" is usually found in this folder: C:\Program Files\IMSI\TCWP90\Program

John R.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* June 30, 2009, 08:59:07 AM
#2
Thanks for the reply John, I'll give it a try and let you know.
Garett

Logged


* June 30, 2009, 09:31:53 AM
#3
Sorry John but I can't seem to find an INI file anywhere in IMSI. Any ideas ?
Thanks again
Garett

Logged


* June 30, 2009, 09:44:27 AM
#4
I can't seem to find an INI file anywhere in IMSI. Any ideas ?

It's normally hidden. You'll have to make "Hidden" files visible in Windows Explorer.

Henry H

Logged