TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Turbocad unhelpful
Read 2475 times
* September 30, 2009, 05:25:06 PM
I have TC7 that I've been using for years and wanted to re-install but now get the dreaded Error 1334 message. Turbocad doesn't seem to be able to help with this as I have had 3 direct assistance contacts with them. Looks like I'll have to buy a new program. So much for product support. Could not find any info in "previous products" to help. Anyone else had the dreaded 1334 message? and did you fix it?

Logged


* September 30, 2009, 08:11:21 PM
#1
From reading your previous post about "deleting and substituting" some of the files, I think you've botched up TurboCAD pretty good. You need to restore your computer back before you started juggling the V7 install files and uninstall V7.

I didn't have any problems installing V7.0, but the "Update" to V7.1 is not a patch; it's a complete program install (at least the Update I have). You should place those files in a unique folder when the "TurboCADProfessional7.1Udate.exe" attempts to extract them. You need to remove Version 7 (use Add/Remove Programs in Control Panel) first, then you can use the files created by the "Update" to install (reinstall?) V7.1. 

I read somewhere that IMSI/Design only supports X-amount previous versions (3-4?), beyond that, good luck! Being that V7 is 10 years old, I think you're lucky that they were willing to help.


Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* September 30, 2009, 09:27:10 PM
#2
Well no I haven't "botched" at all cos I didn't have TC7 even loaded. I am about re-installing after a year or so and am using my original TC7 CD. I am trying to do this as Turbocad instructs by substituting TC7 with TC7.1 but getting ERROR 1334. I have told the TC help but they are ignoring any reference to ERROR 1334. Your comments where cynical and not helpful either

Logged


* October 02, 2009, 06:54:41 AM
#3
try using Windows Installer Cleanup Utility once you install your software and get the error.  It will allow you to do a cleanup on that version.   What OS are you using?  If Vista, are you in administrator mode with UAC disabled. 

Logged


* October 02, 2009, 07:11:16 PM
#4
Sorry can't do that cos what I am trying to do is just install the b....y program after not having it on the computer for about 6 months die to a hard drive crash. My system is XP HOME. Thanks for your advise but still in the sh.....t

Logged


* October 02, 2009, 08:21:38 PM
#5
You are trying to load TC7.1.  Are you installing from the administrator account or a user account?   Are you using the TurboCAD disk to install or a file?   What error is in the event viewer?   It could be a dll problem with XP Home.   I would consider upgrading to the newer version.   

Logged


* July 14, 2010, 07:58:27 PM
#6
Does anyone have the msi file for v7.0 to run on XP?

Logged