TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

join polyline
Read 1550 times
* May 26, 2010, 09:23:43 PM
I'm using v11 for years now installed on a new machine (microsoft 7)
worked fine for two days..........now the join polyline is missing from the modify meneu as well as the icon on the tool bar
did I turn off something by mistake?
Thanks for any help

david ballance

Logged


* May 26, 2010, 09:33:50 PM
#1
I'm using v11 for years now installed on a new machine (microsoft 7)
worked fine for two days..........now the join polyline is missing from the modify meneu as well as the icon on the tool bar
did I turn off something by mistake?
Thanks for any help

david ballance

It's possible your copy of JointPolyline.dll [sic] has become corrupted; it's been known to happen. I've attached a copy from my v11.2 Pro installation, which has a good chance of working properly in your own installation. Because the Forum will not accept .dll files for upload, I've changed the name to JointPolyline.txt. When you download it, restore its correct name and place it in your v11 Program\Draggers folder. (Be sure TCad is NOT running when you do so.)

Henry H

Logged


* May 26, 2010, 09:38:06 PM
#2
Sometimes using the "Run as Administrator" option (one time) on the V11 desktop icon will bring up hidden/missing tools.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* May 26, 2010, 10:01:45 PM
#3
thanks for the quick response
John I tried your sugestion, no joy


Henry ,
I don't know how to follow your instructions
Thank you both

david

Logged