TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Drawing line to angle zero is not level.
Read 224 times
* July 22, 2020, 12:09:55 AM
Hello,
I have an issue (using TurboCAD Pro 2020) when drawing straight lines.
Using the shift key when drawing to constrain the line to either zero or 180degrees the lie runs up.
When I draw a 10mtr line snapping the start and end to the grid the line shows an incline (the grid also shows an incline)
When I draw the same line, snapping the start to the grid, but drawing the line with a 0.5degree angle the line appears to be dead level.
The end point is 87.27mm below the end point of the first line.
North and south lines a perfectly upright.

Any ideas?
Thanks, Ixtus

Logged


July 22, 2020, 02:23:16 AM
#1
Either your Workplane or your viewpoint is not properly set to be orthogonal to both views.  It may have been at one time, but you adjusted it slightly, however inadvertently.

Choose the Left, Right, World, or whichever view serves your needs for creating the line, then select Plane by Active View and proceed from there.


Jeff

Logged
TC Pro Platinum 2020, 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* July 23, 2020, 10:40:59 PM
#2
Jeff,
Many thanks, I have looked at these and you are quite right.
I didn't realise that Workplanes could be an issue on a 2D drawing.
Every days a school day.
Ixtus

Logged


* July 31, 2020, 05:33:04 PM
#3
I have had the same problem. There is a setting under options angle.

Logged


July 31, 2020, 06:09:07 PM
#4
I have had the same problem. There is a setting under options angle.

Which setting is that?


Jeff

Logged
TC Pro Platinum 2020, 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1