TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Help with Fine tuning my Desktop
Read 342 times
* June 28, 2020, 11:23:17 AM
Desktop Help Please
When toggling from Draft Rendering to Suppress Hidden Lines to Wireframe-  Construction lines not visible in any modes other than Wireframe.  They used to stay visible in all modes and something has changed. I prefer to toggle Construction Lines off/on by using Design Director. Tip on how to fix this appreciated.
Model, Paper, and PaperSpace bar across bottom- I used to have the tabs/selection windows aligned with the window slider bar located to the right of the tabs (on the same line as the tabs.) Something changed and the slider bar is a row below the Model, Paper, and PaperSpace tabs/row.  Is there a way to fix so they are in the same row?

Logged


* June 28, 2020, 12:56:20 PM
#1
Try "Camera Properties" (rt-click any render icon) and turn on "Nonrenderable Objects" to see $CONSTRUCTION lines in a render.

For Palettes, go to "Tools / Customize—›Palettes" page and tinker with the "Tab Layout" settings.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 26, 2020, 07:46:31 PM
#2
Can I contact admin??
I'ts important.
Regards.

Logged


July 27, 2020, 04:24:54 AM
#3
Can I contact admin??

You don't need our permission to try, but from what I've read, you'll need a good amount of luck.  You are far more likely to get help here on the forum.


Jeff

Logged
TC Pro Platinum 2020, 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1