TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Lines are either horizontal or vertical
Read 2253 times
* May 22, 2017, 12:16:09 PM
Sometimes when you accidentally hit X or Y key, then X and Y points on inspector bar are locked, and thus when you draw a line, it is either horizontal at one specific point or vertical at one specific point. This often drives the users crazy that what is happening  :D So, if this ever happens, please check if X or Y scale is locked in your inspector bar. Unlock those points and draw freely.

Logged


* May 22, 2017, 07:27:22 PM
#1
In my installations, it's the X and Y fields in the Status Bar (bottom right of the screen) that can be locked or unlocked with the X and Y keys. If unlocked, pressing X or Y on the keyboard will lock the corresponding field; if either field is locked, pressing the key will unlock it.

Henry H

Logged


* May 22, 2017, 08:29:33 PM
#2
Henry is correct, hitting X or Y will lock/unlock the X or Y Coordinate field in the "Status Bar" (the toolbar below the Inspector Bar).



You can lock/unlock many Inspector Bar input fields with "Ctrl+L" when you are inside the field.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* December 13, 2019, 02:14:21 AM
#3
Hi All,
I have the problem of only vertical or horizontal lines, but i don't have any x or Y axis clicked?
It's not unlocking, tad frustrating, help!
Please :-[

Logged


December 13, 2019, 02:22:35 AM
#4
If you are certain that you have not locked X, Y (or Z), then it's possible that your Workplane is not orthogonal to your viewpoint.

Place your cursor in the workspace and right-click to bring up the popup, then select Plane by Active View.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 13, 2019, 04:22:11 AM
#5
Hi Jeff,
Thanks for the reply, nope, tried that, didn't seem to do anything?
Any more ideas as I can't do any drawings until i get this sorted?
TVM

Logged


December 13, 2019, 04:34:10 AM
#6
Hi Jeff,
Thanks for the reply, nope, tried that, didn't seem to do anything?
Any more ideas as I can't do any drawings until i get this sorted?
TVM

You have the Ortho Snap active.  Ortho is short for Orthogonal.
Turn off the button that looks like an enlarged asterisk.  Shift+O ought to be the keyboard shortcut (while holding down the Shift key, type O).
« Last Edit: December 13, 2019, 04:36:49 AM by Alvin Gregorio »

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)