TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Dimensions.
Read 1537 times
* November 30, 2019, 05:03:44 AM
T/Cad 2015 Pro.   When adding dimensions to an existing drawing,  the dimension lines and arrows are visible but there is no dimension shown.   I've gone through all the property tabs, all seems ok.  The problem seems to have occurred when editing one dimension, in the "general" tab, I forced an input dimension in place of that shown !  Since then the nada !
I've looked through past posts concerning "dimensions" but cannot find an answer to this particular problem.
Any help would be appreciated.

I've just found this problem does not occur in previous or other drawings !

In T/C v14.2 pro I was able to reset the program by selecting the Program, going to "profiles" "built in" ... cancelling all along with the "config folder"  then re-starting the program anew.   Can't find how to do that in 2015 pro !

Logged


* November 30, 2019, 05:53:18 AM
#1
Hi,

to: Question 1:
Any layers off?

to question 2:
Reset Customize Options, press "Load from"

Logged
-----------------------------------------------------------------------------------
Very low knowledge of English - I ask for indulgence - Thanks
Currently installed
TurboCAD  Professional 32-bit V.17.2.77.1
TurboCAD 2016 ProPlatinum 64-bit V23.2-61.2 engl.
TurboCAD 2015 2D V.22.2.51.4
on Win 10.


* November 30, 2019, 06:43:10 AM
#2
This might be way off.
In the property palette you can change the default dimension by typing something in the attribute box on the general page.
If you inadvertently  typed a space in that section. all dimensions using that property preset would have a space instead of a dimension.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


November 30, 2019, 06:51:31 AM
#3
It's probably not something that needs a Built-in folder re-do.

Try this:
>Activate a Dimension Tool.
>Before inserting the Dimension, go to it's Properties/General tab, in the Attributes field, delete everything in there.
>Insert the Dimension.

Alternatively-- Please share/upload an example problem file here.

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


November 30, 2019, 07:19:02 AM
#4
Have you tried zooming in, to where the dimension should be?
Might just be too small to see?

Just a thought.

Regards Tim

Logged
Regards Tim

You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017-2020 and TurboCAD Pro. Plat. 2018-2020 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro (1909) 64-bit


* November 30, 2019, 08:56:40 AM
#5
Thank you all for posting !
The reply by "Alvin"  [post 3]  has resolved the problem !!

Logged


* November 30, 2019, 11:52:56 AM
#6
>>> SKIP

In T/C v14.2 pro I was able to reset the program by selecting the Program, going to "profiles" "built in" ... cancelling all along with the "config folder"  then re-starting the program anew.   Can't find how to do that in 2015 pro !

In Windows Explorer, enter this line into the Address field, if using the 64-bit version of 2015 Pro: %AppData%\IMSIDesign\TurboCAD 2015\Professional x64\Profiles\Built-In. While you may not need it now, it can be handy later on.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit