TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Hatching is very slow
Read 1470 times
* July 11, 2019, 08:05:36 AM
TC Deluxe, various releases.  Windows 10
I use pick-point hatching a lot on drawings for clarity.  On previous TC versions such as V21 and V2017, hatching took a second or two on a simple drawing like the appended.  On V2018 and now V2019 it takes several minutes to process, these versions both have the "ignore gap" feature on pick-point hatching.  The default gap that comes up every time is 1 inch.  Even if I reset the gap size to a small number like 1/64th, processing a pick-point hatch still takes minutes but if I set the ignore gap size to zero, processing time is back to seconds. 

Now that I have diagnosed the problem and developed a work-around, I'd like to come up with a more permanent fix which would be to change this default value to zero.  I suspect this may be possible using TCExplorer but messing around in there is definitely not for the faint of heart.  Any words of wisdom or guidance would be appreciated.

Logged


* July 11, 2019, 09:57:15 AM
#1
Have you tryd to set it to 0 before closing a drawing and then open a new from scratch, at least here TC remember it if i change the size, also after close and reopen TC, new from scratch drawing.
Or make a template where it is to your like and use that when open a new drawing.

The little i have played with Explorer it seems to me that TC dont remember the changes next time i open TC, so waste of time.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* July 11, 2019, 02:16:31 PM
#2
Frank search this post
TC16 X 64 Patch
for a possible answer.

Logged
Daz
TCW V21, 2015-2019 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly.


* July 11, 2019, 02:18:43 PM
#3
I took a look in TCExplorer and didn't find any reference to the Hatch "Gap" parameter. From what I see, the Gap number is retained. Once you set it to zero, it should remain at zero; in the current or new drawings.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit