TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

keep aspect ratio
Read 2101 times
* July 15, 2019, 07:42:36 PM
I've done a few searches but can't find a way to make this off by default. The one reference I found, allow axis scaling, did not work.
Is there a way?

Thanks
Joel

TC 2019 Platinum

Logged


* July 15, 2019, 08:07:19 PM
#1
"Keep aspect ratio" in the Local Menu should be "Off" by default. Is it On if you start a "New from Scratch" drawing? Does it turn Off when you click on the icon in the Inspector Bar or Local Menu.

Maybe clearing out the Built-In folder will clear things up.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 16, 2019, 08:09:18 AM
#2
In my local menu, it has been "ON" by default since I went to 2019. It does turn off just fine, but I want it off as the default when I start a new drawing. Even with an existing drawing, if I turn it off, it will be back on next time I load the drawing.

Thanks

Logged


* July 16, 2019, 01:02:55 PM
#3
I haven't come across that problem in 2019. I would shut down TurboCAD, dump the contents of the "Built-In" folder, then restart TurboCAD 2019.

The Built-In folder for 2019 Platinum is located at "%AppData%\IMSIDesign\TurboCAD 2019\Platinum x64\Profiles\Built-In". Starting the program will rebuild the contents of the folder. "Keep aspect ratio" should be Off.

Otherwise, try Support.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 16, 2019, 06:55:36 PM
#4
Hmmm, I do not have a built-in folder under profiles, show hidden is enabled. Profiles is empty

Logged


* July 16, 2019, 07:54:51 PM
#5
You should be in something like
C:\Users\Your Username\AppData\Roaming\IMSIDesign\TurboCAD 2019\Platinum x64\Data\Profiles

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* July 16, 2019, 07:56:55 PM
#6
Yes, there are no folders or files under profiles

Logged


* July 16, 2019, 09:18:05 PM
#7
This is how I get to the "Built-In" folder in 2019 (YouTube video). I don't go through a "Data" folder. It's simpler for me to have IMSIDesign in my "Quick access" folder than "AppData".

Built-In folder

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 17, 2019, 05:13:07 AM
#8
Hi,

Just to be clear, I am not having an issue finding or navigating to the folder. The problem is, it is not there.

Joel

Logged


* July 17, 2019, 05:43:02 AM
#9
Maybe I found the issue. I use the LTE workspace, nothing I can find will turn off keep aspect ration by default.
I switched back to the TC workspace and it is off by default. I still like the LTE workspace better, so I will likely just deal with the aspect ratio thing.

Thanks

Logged


* July 17, 2019, 08:14:47 AM
#10
From what I see, you went to the wrong folder; you by-passed the "Platinum x64" folder.

I looked at the LTE interface and didn't encounter your problem.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 17, 2019, 01:58:11 PM
#11
I don't have that, goes straight from TurboCAD 2019 to profiles.

Well, heck, I was perfectly content with thinking it was an LTE issue. Now I have to keep working on it.

Logged


* July 17, 2019, 02:56:05 PM
#12
Time to contact Support.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 17, 2019, 03:48:19 PM
#13
I got the built-in folder thing figured out. I decided to just uninstall everything and start over ( I saved my custom config file before uninstalling ).

It was while I reinstalled that I realized what I did, I do not install into the default locations, I install apps to a separate drive along with any of their program data. So after the new install, I know where that built in folder is now. Just odd that TC started the directory structure in roaming also.

But after all that, keep aspect ratio is still the default with LTE. I will load a different config and see if that changes anything.

Thanks
Joel

Logged