TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

What is wrong with this file? Its sooooo slow??
Read 552 times
May 08, 2019, 01:55:17 PM
Hello, Its been a while since I last had issues with Turbo CAD but this one is annoying af.
The attached file is only 1MB but when I open it and try to render it takes forever!??!?!
I am trying to save it as a JPG file (from Paper 1) but when I try it crashes after about 30 mins of trying.
I know the component drawn is small in size only 5x7mm, with some detail, does that make a difference?
I work on bigger files than this one with no issues at all so this is confusing me.

I am using Pro Platinum 2018
And I have NVIDIA Quadro K620
Processor : Intel(R) Core(TM) i&-6700@3.40GHz
20GB Ram (19GB avail)

Help Please.

Cheers James

Logged
Using Plat Pro 2018
Windows 10 - 64-bit
Nvidia K620
But still slow :(


* May 08, 2019, 02:11:10 PM
#1
Go to Options>ACIS and set Faceter Quality to a lower value. The lower the value, the faster the render. You'll have to experiment to find the optimum balance between speed and appearance.

Henry H

Logged


May 08, 2019, 03:21:23 PM
#2
Go to Options>ACIS and set Faceter Quality to a lower value. The lower the value, the faster the render. You'll have to experiment to find the optimum balance between speed and appearance.

Henry H

Perfect thank you :)

Logged
Using Plat Pro 2018
Windows 10 - 64-bit
Nvidia K620
But still slow :(


* May 08, 2019, 03:39:05 PM
#3
I would've saved to JPG from ModelSpace and ditched the Mirror finish for that floor. With that hidden, it cut rendering time in half (44s to 21s). I got a nicer render with a Blurred Conductor for the floor, but it took 5-6 times longer to render.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


May 15, 2019, 12:24:53 PM
#4
Thanks John, I like that Blurred effect hmmmmm.

Logged
Using Plat Pro 2018
Windows 10 - 64-bit
Nvidia K620
But still slow :(


* May 15, 2019, 02:00:21 PM
#5
Thanks John, I like that Blurred effect hmmmmm.

Here's a picture of the material settings. Click on the green "Shader Description" icon next to "Blurred Conductor". See the "Quality, Blur Quality & Blur Factor" in the LightWorks Help about tweaking the blurring.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit