TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

hidden object
Read 863 times
* March 15, 2019, 07:56:34 PM
I am sure that I have experienced this problem before but can't remember how to resolve it.
I have produced numerous Electrical schematic drawings all comprising lines representing cables within individual circuits.  Where cables are shown connected a small "dot" is used at the inter-section.
When I am editing the drawing or showing the extent of the schematic in "zoom extents" all is well.  On one drawing only, the moment I "zoom out "  one enlarged dot is evident  . I cant select it as an individual item.
"Zoom in"  and it disappears.  The drawing is produced on one layer.  When printing the drawing , this enlarged dot does not print so to all intent it's not a problem.  None the less , it's annoying me ; I don't have much hair , with every effort to remove this dot, I'm loosing more !  Can someone offer any advice before I have to visit a wig maker.   I'm still using  v.14 Pro. ! 

Logged


March 15, 2019, 11:26:35 PM
#1
Try this select all objects and copy them to a new drawing. If the object thats annoying is not selectable then it most likely wont copy over.

Logged
Daz
TCW V21, 2015-2020 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly. Ender 3 3D printer.


* March 16, 2019, 09:30:47 AM
#2
If that fails, please post the problem .tcw file and maybe someone here can figure it out.

Henry H

Logged


* March 20, 2019, 06:18:26 AM
#3
Thank you for your replies.  I copied to a new drawing and it made no difference. The annoying dot was still there.
I have attached a copy of the drawing.  If anyone can solve the problem.  Thanks again.

Logged


March 20, 2019, 07:57:54 AM
#4
Hi,

opening your drawing in PP v2018, for me, doesn't display this problem.
However, this may be specific to your version of TurboCAD and/or a graphics glitch.
I'm sure someone here will provide a better answer.
Are you able to upload a screen grab of the effect?

Regards Tim

Logged
Regards Tim

You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017-2020 and TurboCAD Pro. Plat. 2018-2020 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro (1909) 64-bit


* March 20, 2019, 08:35:30 AM
#5
It seems to be ok here as well, look normal

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* March 20, 2019, 09:21:43 AM
#6
Tried in v14.2.  But cannot replicate the problem.  I opened your drawing, zoomed out OK.  I then zoomed extents, zoomed out without problem. Zoom in / out a few times, all OK.

Just curious,  What colour is the dot.   I tried altering a few settings, but all was ok.  I even selected your whole drawing (used Ctrl+A to select all), and moved it to  to x=0, y=0. (its currently at x = -23000) but that still did not cause a problem to occur.   

Logged


* March 20, 2019, 09:22:50 AM
#7
I looked at it in V14.2, Build 57.9 Pro and didn't run into any enlarged dot while zooming.

Have you tried "Redraw (F5)"? Switching to Paper Space and back might clear it up.

Video card up to date?

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit