TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Extra Audio/Sound for AniLab
Read 1204 times
* March 20, 2019, 11:47:05 PM
It would really cool if we could add other audio or sound files to animation lab ie: a background music clip and say an engine running and or the explosion from a bofors gun. Sure some sounds may not mix at all well but an alternate method maybe a sound for an engine running in one part of the animation and in another part of the animation a gun going off.

Logged
Daz
TCW V21, 2015-2019 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly.


March 21, 2019, 01:53:20 AM
#1
Daz,

have you looked at Key Frames Properties?
Right click on a particular keyframe, and go from there.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


* March 21, 2019, 05:02:28 AM
#2
Daz,

have you looked at Key Frames Properties?
Right click on a particular keyframe, and go from there.

Regards Tim

HI Tim.   Can I ask, does it work OK for you.  Sound is something I've never got working on my computer,  I can set up the .wav file, it even plays a sound then I click play in the dialog.  It shows as a sound line (green timeline) in keyframe editor,  but doesn't save any sound with either the AVI, nor when saving as a separate .wav file.    With the separate file, it saves a file as a .wav, but its empty.

Just wondered.
Andy

Logged


March 21, 2019, 10:02:25 AM
#3
Hi Andy,

yes, sound works okay.
I usually just select one of the suitable templates, either of the HDTV choices. 
You can play around with these, or others, if needs must.

For me, the green line in Keyframes Editor doesn't usually show up until after the first run.

Regards Tim
« Last Edit: March 21, 2019, 10:04:40 AM by Tim Stewart »

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


March 21, 2019, 10:56:50 AM
#4
When choosing a suitable template for sound insertion, the sound available (if any) is shown (see attachment).

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


* March 21, 2019, 02:17:07 PM
#5
This awesome information, I assumed that anilab was limited to just one sound throughout the entire animation process. So this is great news.  :D

Logged
Daz
TCW V21, 2015-2019 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly.


* March 22, 2019, 05:04:09 PM
#6
Darryl.     Topic moved to the AnimationLab section as requested.


yes, sound works okay.
I usually just select one of the suitable templates, either of the HDTV choices. 


Thanks Tim.   It must just be something on my computer which is in conflict with AL's sound.   

Logged