TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Path Hatching
Read 1562 times
September 19, 2019, 11:26:18 AM
I have use the Path Hatching tool to illustrate floor tiles in an office passage. ( see attached )
In wire frame that works fine.
However, when i render with "Suppress Hidden Lines" the hatch floor tile pattern disappear.
Is it possible to keep the pattern from disappearing.

Logged


* September 19, 2019, 12:10:38 PM
#1
In the menu where you check for Supress Hidden line, there is a checkbox up on rigth side with txt Nonrendable Objects, check that and it will show, but also maybe something you dont want to see.
Workaround if it do is to explode the Hatch and then give it a tiny thickness, then it will show in HL render even if Nonrendable is unchecked.
But of course then its not a Hatch anymore so you cant adjust settings on it etc

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


September 20, 2019, 07:22:35 AM
#2
Thank you very much.

Logged