TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Render and loft problems
Read 1010 times
* December 29, 2018, 02:23:50 PM
Problem 1:  Only the draft render button is active and when I render the following  warning  comes up"
"Having any Foreground Wireframe options are on when OpenGL Hardware Acceleration is enabled may cause significantly lower performance.
Do you want to continue?"

When I proceed the screen freezes / When I search the help for this I only get messages in Dutch!

Problem 2: My loft function has stopped working. [/b]The first profile is selected when I click on it but no subsequent profiles.

I am running Pro Platinum 2017

Any help please?

Regards

M   

 

Logged


* December 29, 2018, 02:52:07 PM
#1
q1 Rigthclick on a render Teacup and take away the checkmark on the Non Rendable tickbox

q2 Maybe you have the Compound Profile activated down on the left side, if you do you need to go down to left and select Finish Selecting Profile before you can select the next one, when all are selected and you have select Finish Select Profile you can choose Finish and it hopefully will work
And if you dont need it for a spesifik reason, just turn of the Compound Profile

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* December 29, 2018, 03:44:09 PM
#2
In addition to Torfinn's explanation.

I assume you are using GDI mode.  If there are times when you want Non-Renderable in draft render (there are times when I do).  you can turn off hardware acceleration under,  Options menu - Desktop.  it is greyed out in RedSDK mode so the message shouldn't appear.

Lofting - That normally happens when the profiles are 'open'.  and as Torfinn says compound profile is selected.  If the profiles are suppose to be closed and you can't select the second profile, it suggests one of the profiles is not 'closed'.  With compound turned off, TC will normally warn you about going from closed to open profile.

Logged


* December 30, 2018, 12:28:19 PM
#3
Thanks Guys. I got it sorted by playing with the Camera properties e.t.c. But, one final problem. I have lost display of :

 1: The the 'selector box' that is displayed when one drags over an object
2: Control nodes when in edit mode
3: Lines e.t.c. don't show while one is drawing - only after

Its a pain :-(

Cheers

M

Logged


* December 30, 2018, 09:39:07 PM
#4
Solved it - yeehaa!  What a balls-around :-(
OK - on my computer if I right click on the TC icon it gives me 2 options under: Run with Graphics Processor

1: High performance NVIDA (default)
or
2: Integrated Graphics

The second option works fine - the first does not.

 Its a trap for young players and hope my unfortunate experience helps others

I looked at trying to download a correct driver but what a jungle that is

Cheers

M

Logged