TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Wall with zero height displays Height=0.00001 in Schedule
Read 595 times
* December 18, 2018, 06:02:53 AM
1-Open attached "Wall_Sched.TCW" file.
2-Go to Options,Space Units and Set Precision=5 and click ok.
3-Open Architecture,Schedule,Add Object to Schedule.
4-Select the Schedule then select the Wall.
5-Select finish from local menu.
6-The Wall with zero height displays Height=0.00001 in the Schedule.

The library which we use to work with the ADT object. (wall, window, ..) does not allow you to create a wall with a height of == 0, height must be > 0. When we show the height of 0, in fact it is a 0.00001.