TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Keyboard shortcuts
Read 842 times
* November 25, 2018, 01:23:11 AM
Hi Guys
I have been using version 2016 without any problems until yesterday when my keyboard shortcuts all disappeared. I have no snaps and the space bar does not cancel a tool and return to select. I expect I have clicked an icon somewhere but cannot find anything wrong. Any help would be appreciated.

Logged


* November 25, 2018, 03:00:14 AM
#1
Welcome.   Sometimes closing and reopening TC can work, so I would try that first.  but if that doesn't work.

It sounds like you may need to re-load the configuration, 
NOTE - doing anything typed below, will reset TC, so you will lose any customisation done since you last used 'Save-in',  or if you have not previously used 'saved-in', it will reset TC for factory defaults. 

Tools menu - Customise (or Tools menu - workspace - customise).  In the options section of the dialog box,.   Did you previously use 'Save in' to save your config.   If yes,  you can find the config you use from the drop-down box under the 'load from' button, and then click 'load from'.  this will reset any recent changes to the workspace.

If not previously saved. Then under the 'load from' button,  find one that you normally use, and click 'Load from',   or simply click the 'Default' button.   This will reset all the config to a TC default, or for that selected config. Check if your keyboard shortcuts now work.

If the above does not work.  you may need to go on to deleting the built-in folder.

I cannot guarantee the above will work, but it does in some cases from my experience.





Logged


November 27, 2018, 04:43:40 AM
#2
Henry has recently suggested that using the Repair option under the Uninstall or change a program popup window (enter the text "uninstall a program" in the Windows Start key to find it) is easier.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 02, 2018, 02:32:49 PM
#3
I am using TC 2018 (Expert) and found an operation that  has caused my SEKE/DEKE and keyboard shortcuts to not work everytime I restart/open the programme.

I recently had to save a drawing in dwg format using the 'save as' tool.  Having done this successfully, I now find that I have to reset the tools using the 'load from' option under Tools:Customise everytime I use the programme.  I will try a 'repair' and see if this fixes that problem, but might this be one of those things that cause the program to misbehave?  (save in another format, that is).

cheers

Pat

Logged
TC2019 Pro
Beginner (with much to learn) mainly period ship plans and fittings, wood toy plans.


* December 02, 2018, 10:46:57 PM
#4
No joy with the repair option unfortunately.

cheers

Pat

Logged
TC2019 Pro
Beginner (with much to learn) mainly period ship plans and fittings, wood toy plans.


December 03, 2018, 01:37:32 AM
#5
No joy with the repair option unfortunately.

I have recently learned that the Repair function does not fix everything that deleting the Built-In Folder does, so try that in with a file manager in Administrator Mode.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 03, 2018, 06:45:54 PM
#6
Thanks jeff, I will give that a go later - do you mean try the repair from File Explorer as the admin (as admin option)?

Logged
TC2019 Pro
Beginner (with much to learn) mainly period ship plans and fittings, wood toy plans.


December 04, 2018, 02:12:32 AM
#7
Thanks jeff, I will give that a go later - do you mean try the repair from File Explorer as the admin (as admin option)?

No, I was referring to the Repair selection that is visible after you have clicked on an installed program in the Uninstall or change a program popup.

But what works better is to follow the instructions for deleting the Built-In Folder at this link: http://forums.turbocad.com/index.php/topic,9797.0.html


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1