TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Tab button not working as it should
Read 873 times
* November 28, 2018, 10:18:45 AM
when I press the tab button it does not   allow me to enter dimensions into the inspector bar like it used to,  or seem to do any thing at all

Logged
turbocad pro 11
windows 10
intel dual core 3.3 ghz


November 28, 2018, 11:06:59 PM
#1
Is the Inspector Bar visible before you hit the <Tab> key?

If not, then you have to make its Toolbar visible (right-click outside the Model or Paper space, then select the Toolbars tab).

Is so, then which function(s) have you selected that is failing to work as expected?


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 15, 2018, 01:48:55 AM
#2
I'm having the exact same problem. When I select an object to edit and then hit the tab key the cursor used to jump down to the first box on the inspector bar and now it doesn't do that. If I use my mouse and click into the first box and then use the tab key it moves from box to box like it should.
I don't know if this has anything to do with that but right before that happened I lost all of my shortcuts and had to set them all up again. Is there somewhere that I can set a keyboard shortcut to make that happen properly?

Logged
Years ago I was a manufacturer's rep for VersaCAD, the first 3-D CAD on the Macintosh (I forgot the name) and TurboCAD when it first came out. I used to train on TurboCAD and VersaCAD and gave speeches at seminars. Currently, using CAD for personal projects and print on my 3-D printer.


December 17, 2018, 04:22:14 PM
#3
I don't know if this has anything to do with that but right before that happened I lost all of my shortcuts and had to set them all up again. Is there somewhere that I can set a keyboard shortcut to make that happen properly?

Uhmm... no (pretty sure).  The Repair option under Windows' Uninstall a program may work (you have to pre-select which program you want to repair before that option is visible at the top of the index).

Better to exit TurboCAD, delete the Built-In folder (see http://forums.turbocad.com/index.php/topic,9797.0.html) and re-start TurboCAD.  Remember to do that in Administrator mode.

If you have a custom configuration, you will have to re-load it.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1