TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Just received an annoying update
Read 1631 times
* September 24, 2018, 12:27:44 AM
Having just received and installed 25.0.43.5 for TC2018 DL every time I start up I get the message asking me to upgrade to TC expert or TC Pro and no matter how many time I click the 'do not show me this again' box, it will not go away.
Is there a quick fix for this?
John Bateson

Logged


* September 24, 2018, 02:47:14 AM
#1
Some people rename the file by adding .OLD after .exe
C:\Program Files\IMSIDesign\YOUR EDITION\Program64\TcTools >> TCWelcomeSplashTest.exe.OLD

I dont have this issue myself so it is something in the different system's that trig it i guess.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* September 24, 2018, 08:37:32 AM
#2
Torfinn,
I would never have found this myself - now done and dusted.
Many thanks
John :)

Logged


* September 24, 2018, 09:32:20 AM
#3
Your welcome

There is another John in here, John R, he figured it out.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* September 24, 2018, 02:34:26 PM
#4
Hi Torfinn, On my install of that update if I change the file name as suggested it just blanks the popup window and moves it behind the Turbocad start page. The file name does not end in .exe, but does not matter if I add .exe.OLD or just OLD. Any suggestions as it's surprisingly annoying. Thanks, John

Logged
John Kampen




Win 10 - 2018 Pro Platinum
Win 10 - 2019 Pro Platinum


* September 24, 2018, 03:46:20 PM
#5
That is because of your Security setting or similar, you dont get acces to change the extension name  .exe
Are you running windows as Admin ?
It will not help if you only can change the filename and not the type of file as is where.OLD should go.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* September 24, 2018, 05:40:23 PM
#6
Torfinn, Thank you. One little permission box not checked. Popups Gone.

Logged
John Kampen




Win 10 - 2018 Pro Platinum
Win 10 - 2019 Pro Platinum


* November 23, 2018, 02:17:36 AM
#7
And with an another update from IMSI this issue is back again and renaming it caused a different error where it it is trying to bring up a web page.
Aaaaaargh!
I have simply deleted it this time and for the moment it is no longer annoying me - I have trumped it.
John

Logged


November 23, 2018, 04:25:42 PM
#8
This has been a sporadic aggravation, but there is a workaround.

After an update, start TurboCAD in Administrator Mode.
When the popup appears, click the Do Not Show Again radio button and continue.
The next time you start TurboCAD, you will not see the popup ad, even if you start in regular mode.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 24, 2018, 12:38:20 AM
#9
Jeff,
This is not the case I am sorry to say. I am logged in as Administrator. No matter how many times I click the "Do not show again" button, up it pops next time I start TC2018. (see original post)
This is not sporadic, it is constant. I do wish the techies would check this out. Not serious but ** really, really annoying that such a simple mistake can happen.
John

Logged


* November 24, 2018, 04:56:15 AM
#10
This is not sporadic, it is constant. I do wish the techies would check this out. Not serious but ** really, really annoying that such a simple mistake can happen.

According to support they thought it was sorted.  They are supposed to be looking into it again from this thread. (but don't hold your breath). 

Logged


* November 24, 2018, 07:06:50 AM
#11
Jeff,
This is not the case I am sorry to say. I am logged in as Administrator. No matter how many times I click the "Do not show again" button, up it pops next time I start TC2018. (see original post)
This is not sporadic, it is constant. I do wish the techies would check this out. Not serious but ** really, really annoying that such a simple mistake can happen.
John

It's not necessarily a TC problem alone that the turn of not working.
I never have the issue myself, but i have seen it on customers pc, until now i believed it was because i always run TC as Admin, but the last couple of month's ( latest built's ) i have not and still no problem with it.
So it have to be something with the users system and very well together with TC that make it happen, and by that maybe difficult to point out ??
Anyway, when IMSI see this frustration's about it then i really Wonder, why the h.... they dont just remove it, the commercial value of it cant be worth all the problem it cause and bad experience users will have of TC because of this neverending story.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


November 25, 2018, 01:48:24 PM
#12
Annoyingly, after upgrading to V25.0, Build 49.0, I had to resort to starting TurboCAD in Administrator Mode to force it to abide by my Do Not Show Again selection for subsequent start ups.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* January 03, 2019, 05:47:50 AM
#13
Jeff,
This is not the case I am sorry to say. I am logged in as Administrator. No matter how many times I click the "Do not show again" button, up it pops next time I start TC2018. (see original post)
This is not sporadic, it is constant. I do wish the techies would check this out. Not serious but ** really, really annoying that such a simple mistake can happen.
John

Very new member here, but just browsing through and saw the above.

Logging in as Admin and right-click-running-as-Admin are two different things in the Windows world. Ran into the same thing a whole lot on the Virtualbox forums where I helped out for a while. Windows tries to keep the casual PC owner who sets their account to log in as Admin from becoming the next virus transmission point by withholding some of the more powerful Admin privileges until a manual right-click-run-as-admin is used. If a program needs to change a registry point in the Local Machine registry or a file in Program Files, Windows doesn't let it unless Run As Admin is used.

Even if you are logged in as an administrator, to get full Administrator privileges for a particular program you must still right-click the program and Run As Administrator.

Logged