TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Training video corrupt
Read 1070 times
* October 18, 2017, 05:52:47 AM
I bought TC Pro Platinum bundle with training, but I found a couple of video are corrupt. I email to support but no one reply.

Logged
TurboCAD Pro Platinum 2019 64-bit


October 21, 2017, 04:00:06 AM
#1
I don't have the training videos for the current version, so I'm going to have to be a bit non-specific when trying to help.

First, make certain you have the proper codecs installed (I use the K-Lite Codec Pack, freely available online).

It is also possible that you need a different video player.  If your installation is on a CD-ROM, then look for an installation package for a video player.  I, personally, have something like 3 or 4 different video players, each better at displaying one file format or another.  DiVX is free (with ads); I use that for MP4s.  There's a bunch out there, but try the CD-ROM first, if you have one.

If none of this helps, I would suggest uninstalling and re-installing everything, but to make sure that any anti-virus software be disabled first.  This is least likely to be the fix, but it is a possibility.

Good luck.

Jeff
« Last Edit: October 21, 2017, 04:04:49 AM by Jeffin90620 »

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1