TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Open window layout
Read 1643 times
* January 23, 2010, 12:36:24 AM
I go to save a .twl extension in the open window layout. I attach a name and press save. When I go to open the file it does not show the file. The only file name that works is the default noname.twl. Any ides on what I'm doing wrong. I'm using the same format that I use in saving in other window applications.

DJ

Logged


* January 23, 2010, 06:36:40 AM
#1
The file is there, but it appears there is a BUG and the extension ".TWL" isn't applied when the file is saved. If you go to the folder where the file is located, you can add the ".TWL" yourself.

When saving, you can add the ".TWL" extension to the name.
« Last Edit: January 23, 2010, 06:38:51 AM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* January 23, 2010, 10:17:14 AM
#2
Thank you. That was indeed the problem. Is there a way to fix the BUG? In my other question about fillet operation I had to reload the program to get the fillet operation to work. It seems that I have to do that more than I should have to. Is this just how 14 works? Thanks again for all the help from all the contributors on this forum.
DJ

Logged


* January 23, 2010, 10:34:41 AM
#3
re: Is there a way to fix the BUG?

Not really. It's even present in V16. They have been informed of the problem and it may be fixed in a future version.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit