TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Pro Platinum 2017 issue
Read 2235 times
August 18, 2017, 07:11:26 AM
Hi all,

I upgraded to pro platinum 2017 today from the 2016 version and 3D tools are no longer available in my tools palette,
can anyone help me out on this?
 
thanks

Logged
I present and improve design ideas for a consumer electronics company


* August 18, 2017, 07:29:12 AM
#1
Apologies if this sound simple, but I have to ask - have you checked the drop-down box at the top of the tools palette, which is used to change from sketch, modify, 3d (model tools).

Or - again at the top is palette options button, where one can (or should be able to) set whatever tools appear.

Logged


August 18, 2017, 07:30:43 AM
#2
Hi Andy, yeah i have checked this the issue is that now im only left with draw 2D and modify 2D in the templates drop down

thanks

Logged
I present and improve design ideas for a consumer electronics company


August 18, 2017, 07:37:21 AM
#3
its like im stuck in 2D mode, if such a thing exists

Logged
I present and improve design ideas for a consumer electronics company


* August 18, 2017, 07:42:45 AM
#4
Are you using the LTE workspace by any chance, if so this only comes pre-set with the 2D ones (on my computer), you should be able to add your own  custom set using the palette options button  - Palette setup. which you should be able to do in any workspace if things are missing, or is the palette options button also bringing up only 2D stuff.

## Edit ## added link to wiki page regarding tools palette (creating new is about halfway down)
http://www3.turbocadcommunity.com/tiki-index.php?page=Tools+Palette # End Edit #
« Last Edit: August 18, 2017, 08:08:00 AM by Andy H »

Logged


August 18, 2017, 08:48:45 AM
#5
Hi Andy, i apprectiate your help and the link you have just provided has helped my get my 3D tools back into the tools palette but only by creating a new 'preset.'

in my 2016 turboCAD my presets were the '3D modify' '3D sketch' 'sketch' and '2D modify' by default... in the 2017 version the default options are 2D ones which leads me to believe that i have LTE on, i dont know how to change this

Logged
I present and improve design ideas for a consumer electronics company


August 18, 2017, 08:50:28 AM
#6
im not sure what LTE does but i dont want it causing issues for me in the future, i only really use TC for 3D work

Logged
I present and improve design ideas for a consumer electronics company


* August 18, 2017, 09:05:27 AM
#7
LTE is a AutoCad lookalike
To change it you can go to "Tools/ Workspace/ Customize >> Options and klick on the arrow in Workspace section, select one of the other that not start with lte, "tc_1280x1024pro" i. e. and then klick on "load from" button, that should do it

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


August 22, 2017, 02:22:03 AM
#8
problem solved, cheers lads  :-*

Don't leave us hanging.  How did you solve the problem?


Jeff

Logged
TC Pro Platinum 2020, 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1