TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

(Fixed) Pro Platinum install missing all workspace .xnfg and 10 folders in DOCS
Read 1059 times
* July 27, 2017, 07:32:42 AM
I am installing Pro Platinum and at I have hit a weird snag.  Once installed, I do not have any "Workspace configs" to choose from. The dropdown list is empty.  So, I went to this path:
This PC / Documents / TurboCAD **** /  (all of these files and folders listed below are missing).  Well, the config and Drawings folders are the only ones there, BUT, no files. I do not have any .xnfg files at all.  I have removed the program and done everything I can to remove other folders pertaining to Pro Plat. There obvisouly something else wrong.
I already have Deluxe 2016 and 2017 running fine.  I just ordered and downloaded the Pro.

 Below is a list of what is missing in my "Documents" folder

Color Dependent Print Styles
Named Print Styles
« Last Edit: July 27, 2017, 09:45:01 AM by DDriskell »


* July 27, 2017, 09:11:20 AM
Yep, that is weird,  What you should also have in the plat version is a folder called RubyScripts,  if you type that into a normal windows explorer search, you could see if the install has hidden things somewhere else, (apart from the TC program folder), as you won't have that folder in deluxe version so the search should throw up less results.

Not a cure as I've never had that problem.



* July 27, 2017, 09:44:17 AM
It is working now.  Just like factory fresh install.

1) I went back one more time and removed (manually) all instances of Pro Platinum in all the folders I could find.

2) Then I ran the Regedit (of which I am fairly comfortable with) and hunted down any reg values pertaining to Pro Plat.
3) Shut off computer and reboot. I made sure my Deluxe version 2016 and Deluxe 2017 still ran after all that work was done and it did.

4)I then downloaded a "Trial Version of the Pro Platinum" thinking that my purchased version had gotten contaminated - maybe - who knows.

5) I used my purchased keys and activation code. It all works now. Thank goodness - what  relief.

6) I also installed using "admin rights" - I also ran the program from the desktop using "run as admin too"