TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Two issues, embedded image not visible and tube bend question
Read 1824 times
July 13, 2017, 10:28:06 AM
Hello,
I have two issues.
1. Embedded image is not shown in the model (attachment 1). From the Image Manager it is visible that the picture is there, but it is not displayed (this is not so important).
2. I need to bend tube so that it fits accordingly (attachment 2 and 3). I have the measures but I'm unable to use Bend Tube tool accordingly (model is finished, I need only to make a tube with specific length and to bend it so that it fits. From the picture, it is visible that the tube radius is 35, angle is obviously 90 degrees, and axial distance (length from which the angle is formed) is 23 cm - this is on the lower part (attachment 4). I don't know what the 4th parameter - Natural depth is, so I've put 0 there (it has something to do with the length of the tube but when I put for instance 10 cm it lowers down the desired angle). However this tube does not fit into model.

It is actually the issue of how to measure length and angle of the bended tube and to enter those parameters into Bend Tube tool.

I'm attaching also the tcw file.
Any help is greatly appreciated.
« Last Edit: July 13, 2017, 10:33:58 AM by tarmiricmi »

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB


* July 13, 2017, 11:16:39 AM
#1
Don't know what happened to your image, but I have two suggestions about the curved tube:

1. Open the Selection Info palette. In the drawing, select the bent tube. In the SI palette, experiment with the various parameters hoping that some combination will produce the desired result.

2. Forget about bending a tube. Create the part by Sweeping a pair of concentric circles along a path that corresponds to the axis of the curved tube.

Henry H

Logged


July 13, 2017, 02:32:40 PM
#2
Don't know what happened to your image, but I have two suggestions about the curved tube:

1. Open the Selection Info palette. In the drawing, select the bent tube. In the SI palette, experiment with the various parameters hoping that some combination will produce the desired result.

2. Forget about bending a tube. Create the part by Sweeping a pair of concentric circles along a path that corresponds to the axis of the curved tube.

Henry H

Thanks. Sweeping was the simpler option (something new for me, very useful). Model is set. Now I have applied the material to it, but can't seem to change it. I've checked this similar topic http://forums.turbocad.com/index.php?topic=15917.0 but I'm unable to change once set material (attaching tcw). I'm using 2016 Pro. Maybe some suggestion? Thanks again.

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB


* July 13, 2017, 03:09:00 PM
#3
The drawing consists of several Groups, including at least one nested Group (a Group within a Group). In order to apply a material to an object within a Group, you must either explode the Group or enter the Edit Group mode (by selecting the Group and pressing Ctrl+G). Press Ctrl+Shift+G to exit the Edit Group mode.

Henry H

Logged


July 13, 2017, 03:25:37 PM
#4
The drawing consists of several Groups, including at least one nested Group (a Group within a Group). In order to apply a material to an object within a Group, you must either explode the Group or enter the Edit Group mode (by selecting the Group and pressing Ctrl+G). Press Ctrl+Shift+G to exit the Edit Group mode.

Henry H

Thank you for your assistance, success!

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB


July 14, 2017, 05:59:43 AM
#5
Try this Procedure. This was done in TC21Pro. Build 71
« Last Edit: July 14, 2017, 06:02:06 AM by Cliff2 »

Logged


July 14, 2017, 07:21:19 AM
#6
Try this Procedure. This was done in TC21Pro. Build 71

Hello,
thanks for the wonderful illustration. Very useful.

However I am doing something wrong here. I have created tube bend with the same properities as in your example, yet I get different bend (as shown on attached animation). When selecting Tube bend tool, I can't simply enter values into the inspector bar and press Enter. I must click on the part itself and that messes something up. Very confusing  :o

Remark:
I've figured out. Because of some reason, the axial distance in the middle part (cylinder) was measured from the top, not from the bottom as in the right bent tube. So I should enter 87,123 (total length of cylinder) - 30 (which is the lower unbent part).

By the way, could you tell how have you set up this color scheme, with black background and white lines, it is very pleasing to the eyes? Figured out as well, Options-Background Color.

Thanks again for the assistance.

« Last Edit: July 14, 2017, 02:45:56 PM by tarmiricmi »

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB