TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Setting fractions as default for units/tolerances
Read 1291 times
* March 16, 2017, 07:17:43 AM
First I'm using Windows 10 and TurboCAD 2016 Deluxe 64- bit version 23.1 built 39.4

Almost all of my drawings are for custom woodturnings so fractions work best.  Therefore I would like to set my default for units/tolerances to fractions.  It's quite annoying to have to keep changing it all the time.  When I open up a new drawing with wizard I always select "Fractions" but when I start putting in the dimensions it is always in decimals.

Any ideas on how to make fractions my default setting for dimensions?


Logged


* March 16, 2017, 07:39:17 AM
#1
Open a new drawing, do the change you want, save it as a *.tct in the Templatefolder, and later use that Template when open a new drawing.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


March 16, 2017, 02:45:57 PM
#2
Keep in mind that you will likely have to be in Administrator mode to save a new Template if you accepted the default folder location on your boot drive when you installed the program.


Jeff

Logged
TC Pro Platinum 2020, 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1