TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Scaling suddenly faulty
Read 2241 times
* March 01, 2017, 06:31:58 AM
Hi

Before carrying out some 'Space Unit' alterations in 'Options-Drawing setup' a line length of 25m was correct as shown at the top of the attached dwg drawing.

but now when drawing a line between them it shows line length of 966m.

Help Please, what have I touched that I shouldn't have touched....AND how do I get it back to 25m

BTW I have been printing the attached drawing at a scale of 1:1000 on a portrait A3 page but suddenly I was was no longer able to do so...hence my playing around with the settings.

Logged


* March 01, 2017, 07:31:53 AM
#1
Hi

Before carrying out some 'Space Unit' alterations in 'Options-Drawing setup' a line length of 25m was correct as shown at the top of the attached dwg drawing.

but now when drawing a line between them it shows line length of 966m.

Help Please, what have I touched that I shouldn't have touched....AND how do I get it back to 25m

BTW I have been printing the attached drawing at a scale of 1:1000 on a portrait A3 page but suddenly I was was no longer able to do so...hence my playing around with the settings.

Use CTRL+A to highlight the entire drawing and then enter 0.03937 into both the 'X' & 'Y' field. This will re-scale it to the proper size. 

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* March 01, 2017, 01:30:36 PM
#2
We had a report of something similar earlier this week. The solution was to close TC, then delete the contents of your built-in folder.

See this thread - http://forums.turbocad.com/index.php/topic,9797.msg57814.html#msg57814

Logged


* March 01, 2017, 03:53:03 PM
#3
Thanks both

DonCW..I now know how the 0.03037 multiplier was used i.e. 966 x 0.03937 = 38
I have now used 0.65 in X & Y to give me the correct measurement of 24.7 which is close enough for my work.

Dave Taylor..Thank you I will look at the link.

Again thank you both for your help.

FYI information I need the correct measurement (I generally use the line tool and escape from it) to determine the distance of 21m between opposing fronts of buildings which is a requirement in my UK planning authority.

It's good you have it fixed.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* March 02, 2017, 03:44:36 AM
#4
Hi

Before carrying out some 'Space Unit' alterations in 'Options-Drawing setup' a line length of 25m was correct as shown at the top of the attached dwg drawing.

but now when drawing a line between them it shows line length of 966m.

Help Please, what have I touched that I shouldn't have touched....AND how do I get it back to 25m

BTW I have been printing the attached drawing at a scale of 1:1000 on a portrait A3 page but suddenly I was was no longer able to do so...hence my playing around with the settings.

When you "carr[ied] out some 'Space Unit' alterations in 'Options-Drawing setup' ", you should have ticked the option "Convert units after alteration...".

Why did you feel the need to "carry[ing] out some 'Space Unit' alterations in 'Options-Drawing setup' " with this Drawing?
And do you recall the alterations you made in the Space Units setup?

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 02, 2017, 04:40:26 AM
#5
quintain,  Can you post the original Master4-Flosh Meadows-Layout.DWG file.  The file as you originally received it-- before you altered the Space Units settings.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


March 04, 2017, 04:46:32 PM
#6
My TurboCAD default is Inches, but every DWG file I have opened gets interpreted as mm (millimeters), so the Scale is off by 25.4 (the inverse of 0.03937...).

My solution is to bring up the Options / Space Units pop-up menu, select Metric, make sure that the Convert units after alteration radio button is NOT checked (e.g. empty) and then press OK.

I then immediately bring back the Options / Space Units pop-up menu, select English, and THIS TIME MAKING SURE that the Convert units after alteration radio button IS checked and then OK.


Jeff


Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1