TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Holes
Read 1882 times
* February 25, 2017, 04:39:23 AM
I am having trouble with holes. The only type of hole that shows up (in red) on a solid object from Properties/Reach is "Normal" ("Through and Next Face do not respond to placement at all). A normal hole is blind and has a depth and even on an item thickness of 3mm the hole looks as though it caries on to the depth selected in "Properties".
But even then after deselecting the hole tool (the hole up until now displayed in red) disappears.
Dave S

Logged
Dave


* February 25, 2017, 07:25:04 AM
#1
The only type of hole that shows up (in red) on a solid object from Properties/Reach is "Normal" ("Through and Next Face do not respond to placement at all).
Unfortunately it does that, even in the latest 2016,  the various types of hole will still work ok, i.e. select face, select point, (I use a cross), and click finish,   it just doesn't show some of them as a red preview, I don't know any way round it.

A normal hole is blind and has a depth and even on an item thickness of 3mm the hole looks as though it caries on to the depth selected in "Properties".
But even then after deselecting the hole tool (the hole up until now displayed in red) disappears.
A 'normal' hole should work whether its more or less than the thickness of the object, I just wondered if you may have missed clicking 'finish' after setting up the hole.

Logged


* February 25, 2017, 08:41:59 AM
#2
No Andy I was not clicking Finish I was just clicking enter. Get holes now but can't delete the point without deleting the holes.

Dave S

Logged
Dave


* February 25, 2017, 12:27:42 PM
#3
re:…can't delete the point without deleting the holes.

You can create a Layer specifically for the Points and turn it off.

Another option would be to select the Points on their current layer and go to "Category" in the Design Director and make a "New Graphics Category". The Points can be turned off here without affecting anything else..

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 25, 2017, 12:50:30 PM
#4
Thank you both for your help.

Regards
Dave Steward

Logged
Dave


* March 02, 2017, 06:46:53 PM
#5
To delate hole points go to right side of the bar select info select points change point size to 00000 this will delete the points

Logged