TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

paperspace resolution
Read 2726 times
January 26, 2017, 11:59:16 PM
good morning,

I'm rendering some of my drawings in TC and exporting them through paper space as a high resolution bitmap, however,
the resolution of my work in TC render mode is quite low, meaning my end result is of poor quality.
i've tried switching between GI and ray trace to get a nice clear image but this still doesn't seem to make a difference.

hope i am making myself clear, thanks in advance :)

Logged
I present and improve design ideas for a consumer electronics company


January 27, 2017, 01:33:50 AM
#1
essentially, my problem is that the resolution of my viewport is nowhere near that of the model view

Logged
I present and improve design ideas for a consumer electronics company


* January 27, 2017, 05:11:49 AM
#2
Sounds like you're using RedSdk, if you are try using GDI along with Lightworks.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP TurboCad Platinum >2020- 2019-2018-2017-21-20-19 and 18.Using only LightWorks (NO Redsdk Plugin installed), Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,


* January 27, 2017, 05:32:42 AM
#3
RedSDK isn't the best for viewports (and pictures), in theory one can zoom in a bit then press F5 which will render better quality in paperspace,  BUT, as I've just found out, zooming in too far will leave either just a white blank viewport (until switched back to model space and back to paperspace) or produce an OpenGL error.

To be honest I've never thought of saving a bitmap image from paperspace, that's not really what paperspace is for,  one thing you could try but I've no idea if it would work, is to use a pdf printer, and print the paperspace, then extract the image from the pdf,  but its far simpler just to save bitmap from model space.

Logged


January 27, 2017, 06:35:59 AM
#4
I'm interested in lightworks but for my purposes redsdk seems to do the trick, by zooming in on the viewport, and then turning 'use cache image' on then back off in 'viewport properties' it allows me to increase the resolution of my viewport drastically

Logged
I present and improve design ideas for a consumer electronics company


* January 27, 2017, 07:59:53 AM
#5
I'm interested in lightworks but for my purposes redsdk seems to do the trick, by zooming in on the viewport, and then turning 'use cache image' on then back off in 'viewport properties' it allows me to increase the resolution of my viewport drastically

That's interesting. But as Andy suggests, you may find it easier to render in modelspace and then go to File>Save As, choose an image format (such as .BMP), click Setup and set the parameters as required, click OK, then click Save.

Henry H

Logged


January 27, 2017, 11:07:46 AM
#6
Ive had some really good results from paperspace with my renders after a lot of experiments using A3 mostly & A4 as well when exporting to TurboPDF,  try this.

1. In paperspace properties set the render to quality or advanced etc.
2. Check the box Rendering for print only
3. Click ok
4. Set the zoom to (larger view) say 87%, try others too
5. Print to TurboPDF
6. Select filename
7. Hit ok

On my tcw setup the result is always crisp lines on the render within the pdf file. More tips, when printing to paper I set the the custom scale to 150% to fill the A3 sheet.

Fyi zoom: What Ive found is that if you dont zoom before you print is that the resulting pdf render can be a a lot smaller than you might prefer. Some experimenting is the key.

Daz





Logged
Daz
TCW V21, 2015-2020 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly. Ender 3 3D printer.


* January 27, 2017, 12:02:28 PM
#7
I've saved from Modelspace with good results, but I would think twice about BMP. I have two 16,000×16,000 BMP's that are 750,001 KB each (¾GB). I have a JPG, saved at 16,000×9610 that is a more reasonable 5,700 KB and a 8,000×8,000 PNG that is 9,009 KB.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* January 28, 2017, 02:51:20 PM
#8
I saved three PNG's (6000×8000pix); 1 from Model Space and 2 from Paper Space. Normally, my Native Draw is set to RedSDK, which I was in for Model Space and one of the Paper Space renders. I switched to GDI for the other Paper Space render. All renders were in LightWorks. As stated above, RedSDK doesn't work with viewports.

The pictures on Dropbox:
Window Block test-02(ModelSpace).png 27,294KB
Window Block test-02(PaperSpace_GDI).png 25,180KB
Window Block test-02(PaperSpace_RedSDK).png 15,095KB

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit