TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Hatch Fill Takes Forever or Fails
Read 1335 times
May 16, 2016, 03:51:23 AM
Hello everyone.  Something is going on with my drawing hatches.  Using the pick point method, it takes 2 - 3 minutes to complete, while there is a message at the top, (not responding).  Alternately, after the 2 -3 minute wait, the operation fails with no hatch fill & no message.  Any ideas?

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


* May 16, 2016, 04:12:58 AM
#1
Upload/ attach 1 example and some one will figure it out

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


May 16, 2016, 04:15:28 AM
#2
Make sure you are using the Pick Point Hatching tool, not the Pick Point Hatch tool, which is old and junky.

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


May 16, 2016, 04:35:02 AM
#3
Make sure you are using the Pick Point Hatching tool, not the Pick Point Hatch tool, which is old and junky.

Yes, I am using the Pick Point Hatching tool.

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


May 16, 2016, 04:50:03 AM
#4
Okay, I now suspect it has something to do with copying a .dwg file into TW & then modifying that drawing.  When I start a "new from scratch" drawing in TW, hatching works fast & correctly.

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


* May 16, 2016, 10:45:33 AM
#5
Possibly the items you're trying to hatch lie on different workplanes.

I had DWG drawing recently where everything looked okay in a Top view, but when the view was rotated/examined, some items were way above the others. Placing everything on the World Workplane made it all work better.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit