TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Rounding off
Read 2984 times
* May 18, 2015, 08:10:39 AM
When using dimensions it won't allow me to round off smaller than .01",  I change in the properties, before and after insertion, but it defaults back to .01".

Tried in red and gdi modes, model and paperspace, installing update didn't help(damn thing locked me out of editing and modifing templates again), precision is set to 10 in both dimension property and drawing set up space units,

Using Ver. 2015 64bit no lightworks.

Did I miss an option or is it a bug?

Thank you,

Matthew


Logged
Just a hobby user.
TurboCAD Vr. 18.2 Platinum
TurboCAD Vr. 2015 Platinum
TurboCAD Vr. 2016 Platinum
PC - Intel i7, 3.2 GHz, 32GB RAM, Window 10 64bit
Graphics ATI Radeon HD 5700 Series, 1GB RAM


* May 18, 2015, 08:40:58 AM
#1
When using dimensions it won't allow me to round off smaller than .01",  I change in the properties, before and after insertion, but it defaults back to .01".

Tried in red and gdi modes, model and paperspace, installing update didn't help(damn thing locked me out of editing and modifing templates again), precision is set to 10 in both dimension property and drawing set up space units,

Using Ver. 2015 64bit no lightworks.

Did I miss an option or is it a bug?

Thank you,

Matthew

It seems to work okay from this end. Perhaps, do a very simple drawing using the problem setup and post it. It may be easier to check for the problem.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum
2020 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* May 18, 2015, 09:21:05 AM
#2
DonCW,

It appears to have something to do with the Trailing Zero check box.  I noticed yours was unchecked so I tried it that way, no go, but when I checked it again the round off started to hold the setting.  I incremented one digit to the right at a time and it still worked, though when I got to six digits the figure in the round off box went from .000001 to 1E-06.

Funny, it works right off when I open a new drawing and restart Tcad now.  I wonder where the glitch was?

Matthew

Logged
Just a hobby user.
TurboCAD Vr. 18.2 Platinum
TurboCAD Vr. 2015 Platinum
TurboCAD Vr. 2016 Platinum
PC - Intel i7, 3.2 GHz, 32GB RAM, Window 10 64bit
Graphics ATI Radeon HD 5700 Series, 1GB RAM


* May 18, 2015, 09:35:27 AM
#3
DonCW,

It appears to have something to do with the Trailing Zero check box.  I noticed yours was unchecked so I tried it that way, no go, but when I checked it again the round off started to hold the setting.  I incremented one digit to the right at a time and it still worked, though when I got to six digits the figure in the round off box went from .000001 to 1E-06.

Funny, it works right off when I open a new drawing and restart Tcad now.  I wonder where the glitch was?

Matthew

I think it's the TurboCad GREMLIN. Stuff like this happens to me all the time.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum
2020 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* May 18, 2015, 11:47:37 AM
#4
DonCW,

It appears to have something to do with the Trailing Zero check box.  I noticed yours was unchecked so I tried it that way, no go, but when I checked it again the round off started to hold the setting.  I incremented one digit to the right at a time and it still worked, though when I got to six digits the figure in the round off box went from .000001 to 1E-06.

Funny, it works right off when I open a new drawing and restart Tcad now.  I wonder where the glitch was?

Matthew

I think it's the TurboCad GREMLIN. Stuff like this happens to me all the time.

But...But..... I don't feed TurboCAD any electrons after midnight...... the gremlin should still behave.......

These kind of annoyances are a pain especially being a sometime user who ends up spending ones free time figuring out software issues instead of working on projects.......

I was wondering why my proficiency with the software was lacking, as today I spent a few hours tring to get the round off to work instead of actually using the software.  I don't know how the professional users get anything done.

Matthew

Logged
Just a hobby user.
TurboCAD Vr. 18.2 Platinum
TurboCAD Vr. 2015 Platinum
TurboCAD Vr. 2016 Platinum
PC - Intel i7, 3.2 GHz, 32GB RAM, Window 10 64bit
Graphics ATI Radeon HD 5700 Series, 1GB RAM


* May 18, 2015, 12:27:34 PM
#5
Some say it's a gremlin, others say it's a genie.  ;D

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* May 18, 2015, 12:36:12 PM
#6
Some say it's a gremlin, others say it's a genie.  ;D

  :) :)
« Last Edit: May 18, 2015, 01:18:38 PM by DonCW »

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum
2020 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* March 19, 2016, 06:44:15 AM
#7
I was having the same problem, searched this forum and found this old post. Since this did not have an answer, I kept playing and found a fix. Click the dimension of interest, right click in an empty part of the drawing click properties and unit precision. It will now default and new dimension to the new precision.

Logged
Mike James
TurboCAD Pro 21.2 Platinum 64
Asus i7-3612QM 12gb ram