TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Annoying Crosshair
Read 3280 times
* July 11, 2015, 10:41:14 AM
I downloaded a file from 3Dbar that was a 3ds file. I converted it to TCW and have been using it to experiment with lighting.
My question is - How to I turn off the annoying cross hair and circle that shows at the origin? It shows in whatever view I have and in renders. I could just move my objects away from the origin, but I like to know where things are in the drawing so that I can place other objects and lighting more easily.
See attached.

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit


* July 11, 2015, 10:50:11 AM
#1
Go to "Options / Geo-Location" and turn off the "Show" Marker option.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* July 11, 2015, 11:20:06 AM
#2
Boy is my face red!
That was an easy fix, thanks for the quick response John.

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit


July 11, 2015, 11:29:28 AM
#3
Don't be to red faced Jason. I was not fully aware of the geo-location option that John mentioned.

I never bother editing the downloaded file I always copy the geometry to a clean TC template and save that as a .TCW

Logged
Daz…

V2020 & V2019 Plat 64bit + REDsdk Plugin, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* July 11, 2015, 10:29:54 PM
#4
Thanks John, this has been annoying me too.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


July 12, 2015, 06:01:02 AM
#5
...
I never bother editing the downloaded file I always copy the geometry to a clean TC template and save that as a .TCW

I think that is wise practice.  A habit I will try to adopt. I can think of a few Users/ForumMembers posting issues recently where adopting that practice would have saved them from the problems they were reporting.

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* July 12, 2015, 07:37:15 AM
#6
Thanks John R. It was annoying to me as well.It would seem to be a bug that it always active when a file is loaded from another format.IMO the marker should only be active at the end user discretion.

w.d.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison