TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Hidden Lines
Read 1721 times
* June 01, 2015, 09:51:18 AM
I have Turbocad 19 Deluxe. When working in 3d I know how to hide or not hide lines in model view.  When I create a viewport and put the drawing in paper view the hidden lines always show.  When I create a pdf the hidden lines always show.  It doesn't matter whether I am suppressing the hidden lines or not when I create these. Is there someway when creating pdf or paper view that I can continue to hide the lines?  Thank you.

Logged


* June 01, 2015, 12:37:16 PM
#1
In paperspace, select the viewport, go to "Camera" in the Selection Info palette and set it to Hidden, you may also go down to "Render" and make sure it stand on "Hidden Line/ Hidden Line"

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* June 04, 2015, 06:30:32 PM
#2
Thank you. This worked perfectly

Logged


* November 11, 2019, 08:51:12 AM
#3
I'm having a similar issue, using TC Deluxe 2018.  Lines that should be hidden are showing up in my paper space views of objects. 

I have tried the suggestions in this thread, but still the hidden lines are showing.

Example in the attached file is paper space titled "Rear cross upper", where a hole through the part should be hidden, but instead shows up in the left hand view.

Any additional suggestions?

Thanks!
« Last Edit: November 11, 2019, 09:12:41 AM by RetEng »

Logged


* November 11, 2019, 11:04:00 AM
#4
Inside the Render section you have checked Nonrendable Objects, click on that and take away the checkmark should solve your problem, both viewports have that, but on rigth side it don't matter in this case because of the viewdirection
I open it in Platinum 2018

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* November 11, 2019, 03:12:53 PM
#5
Thanks for the suggestion.  I must not be understanding correctly, as when I uncheck the "Non Renderable Objects" button, the entire image goes away.

Am I misinterpreting, or is there something additional I need to change?

Thanks!

Logged


November 11, 2019, 03:42:26 PM
#6
Thanks for the suggestion.  I must not be understanding correctly, as when I uncheck the "Non Renderable Objects" button, the entire image goes away.

Am I misinterpreting, or is there something additional I need to change?

Nonrenderable objects are 2D (lines, squares, circles, etc.) that have no thickness.  Turning off their display makes them invisible in Hidden Line, Draft, Quality and Advanced rendering modes.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 11, 2019, 05:09:40 PM
#7
I believe I found my problem.  I had an error in some of my solid object, making then appear transparent.  I rebuilt the models of the parts which were showing  hidden lines as visible, and now the hidden lines are properly not visible in my paper space views.
Thanks again for your assistance!

Logged