TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


I went three pages deep in the "problems" and didn't find this one.
Read 3518 times
* December 03, 2009, 01:41:09 PM
My selection window works part of the time when I open a file in either T.C. 15 or T.C. 11... and part of the time it does NOT work. 

I can find nothing about it in the help feature that explains it.  Sometimes I can reset to default under the tools menu and make it work... but part of the time I cannot. 

The only possible correction that the help function offers is to use the 2d/3d icon in the inspector bar to change to 2d.  There are two problems with that advice.

First.... the icon that the help menu says to click on isn't on the inspector bar.  I can't find it or bring it up anywhere.

I've never so much as tried to use 3-d and I'm not even sure I have it. 

Is this something simple that I'm just not finding?   Thanks in advance for any help.



Logged


* December 03, 2009, 07:04:31 PM
#1
The only possible correction that the help function offers is to use the 2d/3d icon in the inspector bar to change to 2d.  There are two problems with that advice.

First.... the icon that the help menu says to click on isn't on the inspector bar.  I can't find it or bring it up anywhere.

I've never so much as tried to use 3-d and I'm not even sure I have it. 

Is this something simple that I'm just not finding?   Thanks in advance for any help.


Unless you're using the Designer version of TCad, you should certainly have 3D. Designer, however, is strictly 2D.

Select something -- anything -- in a drawing, and then right-click an empty area on your Inspector Bar. This should open a list of all the fields and icons your IBar is capable of displaying. Place a checkmark beside each one you'd like to see.

Henry H

Logged


* December 04, 2009, 10:35:14 AM
#2
Thank you Henry.  You're a lifesaver.  And I am using the cheap version.  .  . T.C. designer.  All I typically use it for is to print and modify things I draw in an old DOS version T.C. I use.  Even after I learn the new versions, the old DOS based one is MUCH easier to use,  faster, and more efficient for drawing basic stuff. 

Logged


* December 04, 2009, 10:41:46 AM
#3
Even after I learn the new versions, the old DOS based one is MUCH easier to use,  faster, and more efficient for drawing basic stuff. 

I suspect that "Designer" was built by intentionally removing the 3D capabilities from Pro/Deluxe, and the result leaves a lot to be desired. Try to find a copy of TCad v4 (re-released once upon a time as the "Learning Edition"). That was the last real 2D version of TurboCAD and IMO it was a gem.

Henry H

Logged


* December 04, 2009, 11:01:39 AM
#4
Thanks to your help, I've definitely established that it's a problem that would be affected by turning off the 3d.   The remaining problem is that the icon that my help function says turns off the 3d isn't where they say it is.

Or it doesn't look like they say it does. 

Or I'm just not smart enough to find it under any of the icons I'm looking. 

The worst part (and this is strange) is that after the problem begins in TC 15 designer... my version 11 behaves the same way.  Even if I don't save the work. 

Logged


* December 04, 2009, 11:36:41 AM
#5
Thanks to your help, I've definitely established that it's a problem that would be affected by turning off the 3d.   The remaining problem is that the icon that my help function says turns off the 3d isn't where they say it is.

Or it doesn't look like they say it does. 

Or I'm just not smart enough to find it under any of the icons I'm looking. 

The worst part (and this is strange) is that after the problem begins in TC 15 designer... my version 11 behaves the same way.  Even if I don't save the work. 

Designer doesn't have an icon that turns off the 3D.  Probably one of the 3D features that was removed when Designer was produced. But it shouldn't be needed anyway, since Designer isn't supposed to have any 3D to turn off.

...Here's another thought: If you're working in a Viewport in paperspace, you will not be able to select any entity displayed in that Viewport. That's not a bug or defect; it's how the program works.

Henry H

Logged


* December 04, 2009, 12:10:23 PM
#6
I've tried it in model space and paper space.  And you're right........  The icon doesn't exist because there isn't any call for it.

BUT.... I have an xyz axis display on the screen and three axi (axises???) shown in the inspector bar.  I might just have to give up and go use the computer with only an old version on it. 

What's weird is that it worked right for so long before going buggy like this.   At the same time as the selection window refuses to function, the line draw function refuses to show the line as it's being positioned. 

Thanks for the help. 

Logged


* December 04, 2009, 02:34:06 PM
#7
BUT.... I have an xyz axis display on the screen and three axi (axises???) shown in the inspector bar. 


That's really weird. Can you post a screenshot showing your Help menu open to "About..."? It'll display your version and build number.

Henry H

Logged


* December 08, 2009, 09:03:09 AM
#8
Here's how simple it turned out to be.   When I save and quit...., if I reboot the computer before I start the next session everything works. 

If I don't have a reboot between sessions (and if I get completely out of Turbocad of course) then it does NOT work correctly. 

That probably means I'm keeping enough stuff in memory from the last session to make me short memory???? 

The weirdest thing is that I've never had such a thing happen before with my older versions.... so it's a new thing. 

But, the problem has been solved.  Thanks to everyone for all the help. 

Logged